0

Hi everyone I'm new today and have a problem with my antiquated computer that usually works very well, but unfortunately I left a CD in the drive when I last closed down the computer and it went straight to the CD to try and start up the computer. I have 3 drives, cd, 3-1/2 and 5-1/4 and somewhen I changed the A & B drives around in BIOS, but forgot to change my boot up disk to recognise this so now it won't work. Can anyone assist. It is a custom built computer which a very nice Chinese gentleman made for me when I lived in Indonesia some 10 years ago. Normally it works fine and has all my embroidery programs I need.
I have access to another modern computer, but this doesn't help me with what I need. Would be grateful for any ideas on how to get the old machine up and running.

4
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by Chaky
0

Yes, the CD is out, but the computer still wants a Boot up disk. I think I need a bit more help. Thankyou

0

> somewhen I changed the A & B drives around in BIOS
Can you get to this point again?
Even machines 10 years old have a lot of different options.
One of them should be C:, which would boot the OS off the primary hard disk.

0

No I can't get anything except error messages, not A: or C: drives, just requesting for the Boot disk to go into A: which I have done, but it didn't work. I have now tried F2 to get into BIOS, but no luck.

0

Can you see if the time and date are correct? It is quite possible that your bios battery has gone flat.

0

I can't get as far as seeing the time & date, but it does state 100MHz CPU Clock.

0

Some old BIOSes have disk recognition utility which needs to be run before HD can be set or used in boot sequence.

You should post your motherboard model.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.