-1

unit was running till opened to blow out. have checked plugs , slots, etc see nothing unusual. will start and stop on tower, disk drives move, never had one just do this before. Acts like it is standby but can't awaken. Worried as is wifes unit. Has WD3200js hard drive. rest unsure. Any helps?

2
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by inforitnow
0

unit was running till opened to blow out.

you shut it down first correct!
shut it down ,remove power plug ,remove and reseat ram chips

0

did so. have checked chips due to seeing other posts. even went t6o manufacturer site. think board or likely the drive.

0

cured. Mom gets a new one. i get the bill. ..and her parts. which fit mine.
seriosly I think is in the drive as it is a moving part. the board maybe.. but doesn't even show to be on my network at the homethingy. Your humor and help IS appreciated.

0

cured. Mom gets a new one. i get the bill. ..and her parts. which fit mine.
seriosly I think is in the drive as it is a moving part. the board maybe.. but doesn't even show to be on my network at the homethingy. Your humor and help IS appreciated.

good luck

0

update: when processor fan vibrated the chip came loose.
problem cured although after I went for the new one. Ha solved and thanks....

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.