0

Let me start off by letting you know that I have installed a new PSU. A new MB. And a new CPU. I have pulled all non-essentials out of the pc...but it still will not POST. That is why I have the new parts. It stopped booting/POST with the older parts. Still won't go with new.

The fans will run, but no attempt at bootup. The extra weird thing is that the fans will start running when I turn on the power supply switch. Case switch and reset button have no effect.

I could have purchased a new PC for the price of the parts I bought, so any help to get going would be great. Thanks.

2
Contributors
12
Replies
13
Views
10 Years
Discussion Span
Last Post by chimochimo
0

What happened to your memory modules? Check everything for loose connections..

0

I have tried each of the mem modules individually. I have checked and re-checked connections. A few minutes ago I put the old motherboard back in. Same thing...except the case power button works, unlike with new motherboard. I have cleared CMOS. Even if mem was dead, shouldn't I still get a POST attempt?

0

Like my computer, the processor fan spins when the power supply switch turns on but later it stops spinning. It is normal.

Try to boot it in bare minimum setup. Troubleshoot them outside the case, place your motherboard with processor, memory, video card, and power supply in a non-conductive material outside the computer case. Locate the power switch terminal on the motherboard then temporarily short it by a small screwdriver tip then release it. Check if it will boot.

0

Should the power supply be pulled from the case as well? I just tried it with MB outside case...PSU in. Still no go. I also tried with a known working mem stick.

0

Not really needed to pull it out but it is better to place the power supply near the motherboard in order to have a room for the connection. Detach all wires terminals from the motherboard and put a mark on them so you can easily return them again later. Remember, place the motherboard on the non-conductive materials in order to prevent it from short. Connect the wires from the power supply to the 20 pin and 4 pin sockets of the motherboard. Be sure the monitor is attached to the vga socket.

1. Did you turn it on through the motherboard terminal? It's wires from the power switch button on the front panel of your pc case to the motherboard. So that you can determine if the power switch is sticky or broken.

2. Did you clean the contact of the memory stick before inserting it to the dimm socket? Use a pencil eraser to clean the contact and reseating it to the socket several times. Use one stick at this time then restart your pc.

3. What video card do you use? Is it integrated to the motherboard or pci video card? If pci card, clean its contact with a pencil eraser several times then insert it to the slot. Then restart your pc.

Check if it will boot.

Please specify your new motherboard make and model..

0

fren....I've started it via the case button and by shorting the pins.....No POST
I've cleaned and swapped memory
I've used an AGP vid card and tried the integrated, still no POST.
The motherboard is an ASROCK P4i65G, my non-new one is an ASROCK P4VM800.
I've built several pc's in the past and have never come across a no POST situation.

0

I think either the motherboard or processor is the problem. Do you use ddr400 in your new mb? Processor type, please?

0

P.S.:

Why don't you try swap their processor and motherboard? Since they are both almost compatible.

0

Yes I have ddr 400. The processor is a p4 3.0(prescott) brand new direct from intel. I sent them my old one as I thought that that was the problem.

0

Try to boot it without memory stick attached and with case speaker connected to your mb. Does it create beep code?

Try to boot with one memory stick at a time to the other dimm slot (2nd dimm socket/slot).

Check the voltage on the 20 pin and 4 pin sockets on the motherboard.

It is difficult to determine if either the processor or the motherboard is the problem unless they are tested with a known good system.

0

The PSU is 500 watts (Antec). I will continue with your suggestions after work today. I'm beginning to feel that Intel sent me a faulty cpu. I mean I'm trying to boot/POST on two different mb's(one brand new). Although I guess it's possible that both mb's are shot. But what are the odds?
Anyway, thanks for you continuing help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.