0

Greetings, I have recently acquired a free Toshiba Tecra 8100 laptop. After getting a WORKING power cord for it from ebay i plugged it in. When the power button is pressed the light on the front shows that the computer is on, the power cord is plugged in, and that the battery is charging. The screen shows no picture. The hard drive is powered and spinning. The computer gives me a series of beeps when i press the off button (telling me that it is shutting down) and also beeps when i close the screen when on (telling me that its still on). i have replaced the ram with known BAD ram to see what it would do and it gave me a message on the screen "Replace bad RAM in Slot A" which shows the screen works. The fan on the processor does not spin but it should not allways spin because of the temperature control. after replacing the ram and starting it again it still will not boot or even give me a look at the bios. It will not post nor will it give me anything else on the screen. I have the origional battery which does charge and has a charge but the computer will not switch from AC power to the Battery. I am missing one part, The CD-ROM but this should be no problem since it should at least post or go to a screen with text of some type without it. The hard drive is tested and works. There are no cables disconnected inside nor is there any damaged equipment. My only thoughts are that the bios have been erased somehow. Here is a hyperlink to a site with the specifications of the laptop http://www.studentcomputers.co.uk/refurbished-laptops-uk/toshiba-tecra-8100.htm#Spec. Maybe someone here has some thoughts. I would be very greatful for any response relating to this situation.

Thanks :cool:

5
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by caperjack
0

It wouldn't be bios erased if you have any actions occurring (you are getting beeps, got the ram error message, etc).

1. can you go into bios at all?

2. Try booting from a floppy and see if you can get a dos prompt. If so, try doing a scandisk and a scanreg/fix

Jeff

0

Hey!

I'm having the same trouble with the same laptop. I dropped it on the floor yesterday. It was still in it's bag, it happend before and all was ok. When I switched it on this morning, it wasn't though...

Have you fixed the problem yet?

0

My toshiba tecra S1 has 2 short beeps then 1 long beep then 3 short beeps, can anyone tell me about this, I have no idea about computers just so you know, I need lamen terms lol.
Thnaks

0

My toshiba tecra S1 has 2 short beeps then 1 long beep then 3 short beeps, can anyone tell me about this, I have no idea about computers just so you know, I need lamen terms lol.
Thnaks

you will need to know what bios is in the laptop ,but here ar some beep codes .your 2-1-3 shows as bad ram in one of the x-samples

http://www.amptron.com/html/bios.beepcodes.html

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.