Hi I'm looking for some help with a computer that appears that has video card problems (internal)

I have a computer that when connected to a monitor wil start up but nothing will appear on the monitor and a 'no signal' or equivalent message appears.

I've narrowed down the problem to the video card that isncluded on the motherboard - it does not have a seperate video card. (The monitor works fine on other computers and other monitors have the same problem on the computer)

So I'm thinking I either need teh drivers for the motherboard video or the video is falty? How can I find out which it is and how would I be able to install drivers on to the computer without being able to see what I'm doing with out a monitor?

If you need anything else, let me know

Many Thanks

Try to put a video card in your system. If it works, you may have a faulty video chip.

Hi I'm looking for some help with a computer that appears that has video card problems (internal)

I have a computer that when connected to a monitor wil start up but nothing will appear on the monitor and a 'no signal' or equivalent message appears.

I've narrowed down the problem to the video card that isncluded on the motherboard - it does not have a seperate video card. (The monitor works fine on other computers and other monitors have the same problem on the computer)

So I'm thinking I either need teh drivers for the motherboard video or the video is falty? How can I find out which it is and how would I be able to install drivers on to the computer without being able to see what I'm doing with out a monitor?

If you need anything else, let me know

Many Thanks

I have the same problem. When i disconnect the monitor it says on monitor cable disconnected. When i plug it in the monitor says power saving mode. And those are the only two times i receive a message from the monitor. I can restyart the computer and nothing appears have you fixed your problem yet?

Have you tried plugging in another monitor in your system?

If the same thing happens, it might be a faulty video card or chip.

I have the same problem. When i disconnect the monitor it says on monitor cable disconnected. When i plug it in the monitor says power saving mode. And those are the only two times i receive a message from the monitor. I can restyart the computer and nothing appears have you fixed your problem yet?