0

Hey all,

I have a Maxtor DiamondMax Plus 9 ATA 160GB to use as a master in this new computer I'm building. The BIOS recognized it name and all, so I figured I had no problems...Well, I went to install XP, and before the partitioning/formatting tool came up in setup, I received an error about no hard drive being found. I ran Maxtor's MaxBlast to try to set it up from there, and the program found a 160GB device, but gave the same sort of Windows error when it tried to actually start partitioning it. Sooooo, I ran Maxtor's PowerMax to see once and for all what the deal was. Again, it recognizes there's a device there, but doesn't know what (PowerMax didn't even see the 160GB, just the presence of a device in general). I selected the "non-existant-but-still-there" drive to run tests on, and PowerMax immediately exits itself and goes to the floppy drive prompt. I just checked back in the BIOS...everything's still there. You guys seem like you know your stuff...can anyone help me? I'm about ready to try out my copy of SuSE Linux 9.1 if all else fails.

Thanks,
Michael

4
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by themilstead
0

Hi themilstead,
If Maxtors Maxblast program doesn't recognize the drive so you can BOTH format AND partition it. then.. CALL MAXTOR asap.. you most likely have a bad drive. :sad:
The only other possibility I've encountered like this would be if there's a newer Maxblast program you need to use for your particular drive. Either way .. Maxtor should be able to help you.
Hope it's still under warranty.
Hope this helps :)
RGPHNX

0

Is your existing drive ata or ide?

Have you made up a driver floppy from your MB CD...?

I would try and pull my existing OS drive and see if I could do a fresh install/setup (Hit F6 when asked for driver disc)

0

Thanks for the replies. It ended up being a bad ribbon cable (it was brand new; it came with the new motherboard, therefore, I didn't suspect it would be that). XP is installed now, but my problem now is that dumb BSOD. I'm working on getting that fixed now...if I have problems, I'll likely post back, lol.

Thanks,
Michael

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.