0

I have an ASUS M3N78-VM mobo with WD 350g SATA drive running Win XP. Everything has been good for about 7 months but I now have intermittent problems when powering up the machine. From a cold start the SATA drive is not recognized in the bios and I get a BIOS message to put in a bootable media. If I leave the power on for 5-10 minutes and then hit reset or CTRL-ALT_DEL the machine reboots and the drive is recognized by the BIOS. Its intermittent in that sometimes I need to reset several times. Sometimes as soon as I enter BIOS setup the drive is recognized. I've tried the following:
- flashed the mobo BIOS
- plugged drive into different SATA port and power connector
with no success.
I also ran WD Data Lifequard which shows no errors

Incidentally the SATA DVD drive is always successfully recognized.

Can anyone point me in the right direction to diagnose further.

Thanks in advance
All with no success.

6
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by splauber
0

Are you sure your hard drive is ok now? I think check it an another pc for confirm. cause you try many way.

0

I believe that the problem is with the i865 chipset. A friend of mine, whom I assisted setting up his new computer has the following setup:

ASUS P4P800 motherboard with i865 chipset
A Seagate 7200.7 160 GB SATA as boot drive
A Seagate 7200.7 plus 160 GB PATA as backup/storage drive (PATA for backwards compatibility) in a mobile rack

When both drives are powered on and BIOS is set to boot from the SATA everything is OK.

0

I am having the exact same problem with a P5k PRO ASUS board with P35 chipset. I am using a WD150 Velociraptor 10000 RPM drive. I cannot remember if I started having these problems when I installed a second SATA drive or not.

How many HDD do you have installed?

0

I agree with Abu, try it in a different computer with a different cable. If it works, try it in a different computer with the same cable. If that doesn't work, it was the cable.

0

I believe the issue is resolved now. I ran a couple of disk checks but the tests were showing passed. I changed the drive to another controller, still not working. Changed the cable, still not working. Connected the drive to a known good controller and cable (my other HDD is fined) and it still did not work. I purchased a new drive. No problem. It is my opinion that the HDD is going bad. Called WD and got a new drive sent. Seems to be working fine now.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.