-1

my friend just updated his bois and when he did that some reason it saved the drivers in c drive he then formated the drive. he lost his bios drivers and is unable to install anything.
any ideas on how to get it back?

19
Contributors
23
Replies
26
Views
14 Years
Discussion Span
Last Post by paulas24
0

When you update your BIOS, it overwrites the actual CMOS chip on your motherboard (the physical hardware). Not on the C:\ drive or such. It's possible for an error to have occurred when your friend flashed his BIOS, therefore resulting in an unusable computer.

Go to the website of the motherboard manufacturer and download the latest BIOS flash update onto a floppy. Have your friend run it via DOS and hopefully it'll fix the problem.

0

What if your BIOS was flashed, and the system will not even POST? Am I going to have to replace the whole mobo?

0

Hmm, if he flashed it wrong it may be a problem, do you know if he really flashed the CMOS? If not then just clear the CMOS using the clear CMOS jumper next to the battery on the motherboard, it consist of 3 pins and has the jumper normally across 1-2, set it accross 2-3 then power on the pc and it should go straight to the BIOS and you can set it to factory defaults and then shutdown, put the jumper back across 1-2 and it should work.

0

If your lucky your motherboard may have a dual BIOS feature, some Gigabyte boards have this and you can select the other BIOS when you first turn on the machine, but most motherboards do not feature this. I think he updated his system drivers, and tried to reload his pc because if he flashed his BIOS unsuccessfully then he would not have been able to format the PC to begin with- in that case he will probably have to download drivers to another pc and copy to CD then use the CD to install the drivers on his PC.

0

I tried resetting the CMOS using the jumper (I have an ASUS A7V so there's just the two solder pins) and it didn't work.

0

Is it an NForce 2 chipset board, if so try holding down the insert key when you power it on, that is how I had to reset my Chaintech NF2 board as the jumper didn't work for me either then.

0

ok hi every one its sems i have the same prob i hope to find the answer her because i serf the all net but no one can tell me what should i do this is bref for my prob"((... i was updating my bios forD850mvintel from winXP .
i install the updating then my pc do restart after that i have nothing ..... when i start my pc i have 3 beebs lik that teet ..teet ..teet
untel know i dont know what to do i try flash it by download te updating into floppy A:\ but the bios it self not working so how do i floshit or restor it ... i replace the JP and removing battery ..etc nothing work .. :eek: :?:
:?: :?: :?: :?: :?: :?: :?: :?:

0

Forget trying to reset it. cscgal has the perfect and safest way to fix the problem. Flashing the BIOS is different then reseting the BIOS information.

Flashing actually writes to a non-volatile memory, which will remain even if you remove the tiny battery, reset it, remove it from the mother board, run over with a H2, or eat it. It writes the basic program (Basic Input Output System) to a the chip.

Reseting the BIOS simply erases the data from a volatile memory (the CMOS), which is used by the BIOS itself. Sort of a database for the BIOS.

A misnomer, but we have to live with it.

...Go to the website of the motherboard manufacturer and download the latest BIOS flash update onto a floppy. Have your friend run it via DOS and hopefully it'll fix the problem.

0

Just remove the cmos battery for about 5 minutes and replace...reboot and go to the cmos setup.

0

i kinda have the same problem... like soppose im playing or running a program. everything shuts down and a blue screen reports up.
and wen i restart my cpu its says bios not installed... i have no clue wat to do..im not so sure about computers by the way. and how they work.

0

I am having a similar problem, except that my issue is occurring on a Latitude X200 laptop. When I turn the power on, all that happens is the power light comes on. The computer does not access the HD, nor does it POST. I have tried going to Dell and downloading the bootable copy of the BIOS onto a floppy and the system does not access the floppy, which leads me to think it won't access the CD-ROM either.
So what do I do? OTHER THEN calling Dell, did that, the replacement board costs $800...

Aaron

0

Hows it going everyone, i got a major problem i just upgraded/fixed my computer but it didn't show anything on the screen when i turned it on (moving the ram fixed that) when it turned on it showed the insert windows disc screen, i reset the computer and entered the setup and changed it to boot from HDD-0, CD , HDD-1 and now it doesn't show anything when i turn it on again... HELP PLEASE

0

I had to replace the motherboard, and when I tried to boot up, the boot disc went in to the CD drive OK, but the system didn't recognise the hard drive, and stalled. I then checked, and had the IDE's all wrong. Fixed that, but now the BIOS doesn't recognise any IDE's and the CD "table" doesn't present, even though the power light is on. Is this a BIOS problem ? I've set the BIOS settings for the IDE's to AUTO.

0

I have just had to replace a DVD/RW drive.and now I cannot get the monitor to show any onscreen display.I know that the Pc is running, as it goes through its cycle as it starts. But nothing on monitor.
I have tried the monitor on my other pc to try to prove a point, that its working and it is.
Could the BIOS battery be down causing the display on Mobo from activating, the reset button doesnt seem to do anything either.
I renewed the DVD settings as was with the first and set as slave as was. Which shouldnt affect Iwould have thought

0

Hi,
You have hijacked a very old thread. Jan 13th, 2008
Start your own thread and give a lot more information about your machine and OS.
Do you get a message on the monitor (No signal)?
Remove your RAM, clean the contacts with a pencil eraser, if you have more that one stick, just put one in a slot and try again to boot. If it still will not work, try another stick or the same stick in another slot.

Edited by Bob_180_Bob: n/a

0

Well if the above doesn't work then remove the cmos battery cell and then remove the video card and dvd cd wires and all wires to the motherboad with the rams removed aswell. then put back one by one until all parts are reconnected again. you will find that this will work 100%.

0

you can flash it again then try updating it or look for the original seetings again

0

Hi, i hawe an Asus A6Rp and during bios flashing my notebook just freezed. Not ewen the powerbutton helped to turn it off, so i just got it out of power by unplugging it. Now, it wont turn on, no beebs or light turns on when i press the powerbutton. Do someone know how to come out of this situation ?

0

Well, a friend of mine said the powersupply to the motherboard is surelly damaged, it was useles to try anything but change the whole motherboard. So sorry, i hawe too tried some other things, but it really was the powersupply cooked (some chip that differs where it should go). It was werry iteresting, that it coocked it right after a bad flash, but cloud hawe been the reason for it too ...

Edited by Pagos: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.