0

Hello. This was my first and maybe my last build. I finally got this system to work fine. gforce 8800ultra, 4gig corsair ram. e6850 proc. It worked for a month more or less. Then it would post but wouldn't load windows. I couldn't hear my harddrive spinning. (wdraptor) so I unplugged the sata power lead from my other harddrive and plugged it into my raptor and boom comp booted right up. a week later same problem. I rma my power supply get a new one put it in system worked for a couple weeks. this time swapping power leads doesn't work. So I figure my hd is bad and therefore fried my power supplies(650w). I heard it takes a long time for wd to replace harddrives so i baught a brand new wdraptor 150g and a new and different ps (750w). I reload all my programs etc comp ran fine for a month and boom same problem. I had my wireless usb mouse, usb keyboard, usb PDA and IPOD all connected when i tried to start the system. It would post. then stay at the gigabyte screen where you can do bios set up etc. when i set up my bios the first time I enabled usb keyboard and mouse but it does not recognize those at this point for some reason. All fans spin. lights come on.

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by acejames1
0

your ipod can sometimes over write your C: log and windows will wanna bootup from your ipod seen it happen with my own eyes with my laptop just disconnect your ipod and reboot

altho you might wanna have some one else back that up with their confirmation. altho from what i read that would be the problem

0

altho i am not sure about that i would rather have some one else confirm what i read from your post

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.