0

i need some help with this one see spec below
the pc starts up fine but within a few minutes it shuts down (power down) this happens even in safe mode. i ahve tested each memory block individually and they all work but the machine still shut down. when booting with the cd to do a repair it shuts down. i have checked the CPU and the grease was dry so i put on new grease. it still shuts down. the fan on the cpu works fine and there is no excess heat coming off the cpu. i tried a new working hard driver and still got the same shut down problem.the bios is a raid config and ther is no changing it. there is one 1 hard drive that the bios detects, i do not beleive the problem is in the bios as new hard drive was detected. but no matter what i do the pc shuts down either after loading the desktop or while booting.
i am leaning to some fault on the MOBO. as this is the only thing i cannot change to test the shut down process.

any suggestion or steps to resolve this greatly appreciated.

this gateway PC
Gateway
Model DX4800-05e
Processor Intel Pentium dual-core E5200(2.50GHz)
Processor Main Features 64 bit Dual Core Processor
Cache Per Processor 2MB L2 Cache
Memory 6GB DDR2
Hard Drive 640GB SATA 7200RPM
Optical Drive 1 18X DVD+/-R/RW SuperMulti Drive featuring Labelflash Technology
Graphics Integrated NVIDIA GeForce 9200
Audio High-definition audio with 7.1-channel audio support
Ethernet 10/100/1000 Mbps Ethernet LAN
Power Supply 300W
Operating System Windows Vista Home Premium 64-bit
Motherboard
Chipset NVIDIA GeForce 9200
CPU
CPU Type Pentium dual-core
Installed Qty 1
CPU FSB 800MHz
CPU Speed E5200(2.50GHz)
L2 Cache Per CPU 2MB
CPU Socket Type LGA 775
CPU Main Features 64 bit Dual Core Processor
Graphics
GPU/VPU Type NVIDIA GeForce 9200
Graphics Interface Integrated video
Memory Capacity 6GB DDR2
Form Factor DIMM 240-pin
Memory Spec 2GB x 2 & 1GB x 2
Memory Slots (Available/Total) 0/4
Hard Drive
HDD Capacity 640GB
HDD Interface SATA
Optical Drive Spec 18X DVD+/-R/RW SuperMulti Drive featuring Labelflash Technology
Write max: 18x DVD-R, 18x DVD+R, 6x DVD-RW, 8x DVD+RW, 8x DVD+R DL, 8x DVD-R DL, 12x DVD-RAM, 48x CD-R, 32x CD-RW
Audio Chipset Integrated
Communications
Modem 56K
LAN Chipset Integrated
LAN Speed 10/100/1000Mbps
Front Panel Ports
Front USB 2
Front IEEE 1394 1
Front Audio Ports 2
Card Reader 15-in-1 High Speed Digital Media Card Reader w/Smart Copy Button
Compact Flash I & II, IBM Microdrive, Secure Digital (SD & Mini SD), Multi Media Card (MMC, MMC Plus, RS-MMC, and MMC Mobile), Memory Stick (MS, MS Duo, MS Pro, and MS Pro Duo), xD-Picture Card, SmartMedia Card
Back Panel Ports
COM 1
PS/2 2
Video Ports 1 VGA, 1 HDMI
Rear USB 4
Rear IEEE 1394 1
RJ45 1 port
Rear Audio Ports 6 ports
Expansion
PCI Slots (Available/Total) (1/2) PCI
(1/1) PCI Express x1
(1/1) PCI Express x16

5
Contributors
7
Replies
9
Views
7 Years
Discussion Span
Last Post by finito
0

When you changed the hard drive did you install a fresh OS? You need to eliminate the possibility of corrupt OS files or registry. You might try unplugging the hard drive so that the system can't boot or just pause the boot process and let it run to see if it shuts down without loading the OS.

Once you have eliminated a software problem, suspect a bad power supply.

0

Finito asks if it is hjeating up... the symptoms could well be a failing power supply (or mobo chips) (perhaps caused by overheating. worth checking voltages immedaitly on shutdown or swap the power supply.
M

0

it is not heating up and the fan works fine. when i tried to install a new OS it still shuts down. even if i try doing a repair.

0

hmm maybe try to spam your setup menu and go to partion or create a partion install spereate os then reboot on partition if this seems a bit hard look it up for easier instruction.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.