0

I have a compaq presario v1000 laptop. It wont detect any hard drives. but windows setup can detect the hard disk.

most likely the BIOS has a problem. i upgraded the BIOS to no avail, i even tried downgrading it. Right now im using the same laptop but i am using UBUNTU 9.10 live CD just to access the net. and to my surprise, the hard disk appears on my computer.

last thing i tried was to install windows 7, still, windows 7 setup detects the hard drive but when i tried to install it, their was an error like "this computer does not support booting to this hard drive, check your bios settings to enable the disk controller"

The problem is, i have already restore the default settings of the BIOS setup, and i cant even locate or the disk controller is not present on the BIOS setup.

is suomeone from this community knows how to enable the disk controller or is my laptop consider as dead set?

2
Contributors
1
Reply
3
Views
8 Years
Discussion Span
Last Post by finito
0

is this the same problem you are facing?

Do you have 2 drives in your laptop, if so can you remove one.

Please look for an AHCI option and Enable it in BIOS.

If you can give me the Exact model number of your laptop that would help as well, as some v1000 series seem to have a special IDE controller.

is suomeone from this community knows how to enable the disk controller or is my laptop consider as dead set?

Whats wrong with Ubuntu? Don't you like the superior OS?

Edited by finito: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.