0

BIOS, CMOS Battery Replacement Problem Started 2/6/2011

I replaced the CMOS battery on my DELL 8300 the other day. I'm running XP-Pro, SP 3. Since that time I have not been able to access the BIOS setup screen, or any screen involving the F keys. I have read many articles and posts on a number of sites and have received several suggestions. I have tried unplugging my pc, holding down the start button on the unplugged machine, hitting the Delete key--all to no avail. The F keys work on applications, however, so it is not the keyboard.

I also went to the DELL web site and upgraded from the A05 version to the A07 version for my BIOS. It said it would resolve problems with unplugged USB cables. Since I most certainly did not put the USB cables back were they were originally (I unplugged everything before the battery replacement) I tried that by downloading the A07 version and flashing the BIOS. That did not work.

I tried removing the battery, waiting 10 minutes and then replacing it, to no avail. I have tried rebooting a number of times, varying the times when I hit the F2 key. I have plugged and unplugged, etc.

Interestingly enough, with the machine totally powered down and the plug pulled, nothing happened of course. I removed the battery, waited 10 minutes, replaced the battery, closed the case, righted it and put in the power plug and the machine immediately started to reboot! I got a window that gave the BIOS version as 'BIOS Plus version 1.10 A 07'. along with some of the following information:
• Invalid configuration information. Please run SETUP program
• Diskette drive 0 seek failure
• Performing automatic IDE configuration
• Strike F1 to continue, F2 to run SETUP utility
So I pressed F1, and did not get to continue. I pressed F2 and nothing happened there either. I pressed F8 and F12 and nothing happened. I tried the DELETE and ESC keys--no help there either. The only way out of that screen was for me to hit the power off button. I then restarted the machine and got the same results. As soon as the DELL logo showed up I hit F2--still nothing.

The machine rebooted and the time was reset to 2004. Other than that, I can't detect any changes except the loss of hyper-threading. I have reset and resynchronized the time.

Finally, I tried rebooting with the DELL Diagnostic Disk. The reboot happened as it has been happening, that is, I couldn't access it with F12 (per the manual's instructions). So that was unsuccessful also.

I know that this is a lengthy post but I wanted to include all that I have tried. Thanks for everyone's help and any suggestions. but it appears that I may be at the end of the road, but it sure would be great to be able to reset my machine to hyper-threading.

4
Contributors
6
Replies
11
Views
7 Years
Discussion Span
Last Post by javanoob101
0

Are you using a USB keyboard? If so, try using a PS2 one if your computer has PS2 ports. If you are using a USB keyboard, legacy USB support may be switched off in the bios, this could be the cause of your problems.
The other thing I would suggest is that you examine your motherboard very carefully to see if there are any domed and/or leaking capacitors. If you find any, they will need to be replaced.
Domed and/or leaking capacitors are not exactly uncommon on Dell's, I have replaced many myself (well over 100)!

0

i agree, ps2 keyboard would probably let you use the function keys. the joys of old technology!

0

Try booting it without the battery in it. See if that works! Also only F2 and F12 keys work on dell's. And when you unplug a Dell and you plug it back in and it boot's, that means something is wrong with it. If it doesn't boot after plugging it in, it is all good!

javanoob101

0

disagree with your assertion that "when you unplug a Dell and you plug it back in and it boot's [sic], that means something is wrong with it." one possible cause is a bad setting in some NVRAM or something else that doesn't go away after a computer is powered down but still has electricity going to it. removing a computer's power source is a normal step to resolving a problem, not an indicator of a major failure.

and what do you mean "If it doesn't boot after plugging it in, it is all good!" ... if by "all good" you mean "dead", then yes.

normally i keep my criticisms to myself here, but you're just out of this world, javan00b.

0

I know what javan00b is on about. Some Dells will boot by themselves without the power button being pressed when the mains is plugged in. By far, the most common cause of this is faulty motherboard capacitors!

0

Thanks Rik form RCE! for knowing what I am talking about....

In response to your question tje210,

By "all good" I mean that the dell computer sees all the parts as functioning properly.
It doesn't know that the parts are damaged, It just sees that they are there and their is no conflicts with them in the BIOS and between other components. So if it does not boot upon plugging in the poower cord, you know that their is (likely) no problems with the components.

If it boots and says "Invaild IDE configuration Running automatic IDE configuration" (something like that) Then that means your CMOS battery is dead or was removed while the power cord was unplugged.

javanoob101

Edited by javanoob101: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.