0

Hello,

Just yesterday I picked up parts for a new computer that I'd planned to build. I had a couple of friends over to help me out.
It went quite well considering none of us have ever built a PC from scratch before, only upgraded certain parts and so on.
At first it wouldn't start at all but that ended up being only a wire being connected the wrong way, so now it runs fine - All fans are revolving, the hard drive is going, the bluray burner is alive, the graphics card's fans are going as well, and the motherboard's green LED is lit.
However - My monitor gets no signal. I've tried two different monitors, several different connectors and both PCI-ports on my motherboard, and I've swapped the RAM sticks and all that, but nothing works. The screen still says "No signal input" and fades to black.
To me, the green LED on the motherboard would suggest that it's not fried or anything, but then again I'm only a newbie so what do I know.
This is my setup:

Motherboard: Asus - Socket AM3 - ATX AMD 870 (M4A87TD EVO) - PCI-E / HD Audio
CPU: AMD Phenom II X4 970 Black Edition 3,5GHz / 8MB / Socket AM3
PSU: OCZ Fatal1ty 550W
GFX card: Gigabyte GeForce GTX 460 1GB OC (GV-N460OC-1GI) - PCI-E / 2xDVI
RAM: Corsair XMS3 8GB DDR3 PC3-1333MHz (CL9) (4x2GB) (CMX8GX3M4A1333C9)
HDD: Seagate Barracuda 7200.12 1TB (Cache 32 MB / 7200RPM / SATA II)
Chassi: NZXT Phantom (all four default fans are working)

All parts are brand new except the graphics card and the PSU which I bought back in October to upgrade my HP Pavilion a6235.sc. They were both working perfectly fine on that computer.

I've googled around for a bit and looked at this forum but I haven't found anything that works so far.
Can anyone please help me out? I spent quite a good deal on this PC so I'd really like to get it to work, preferably without having to take it to a workshop and let someone do it for me since that's expensive, heh :P

Thanks in advance

5
Contributors
25
Replies
26
Views
7 Years
Discussion Span
Last Post by bobbyraw
0

Firsly, all the green light on the mobo means is that the 5 volt standby is working. It means nothing more than that.

You need to check that all the parts are compatable with your mobo by reading though it's manual thoroughly. Make sure that the ram is of a compatable make via the asus website.

0

I'm quite sure all parts are compatible, including the RAM.

0

You nee to be %100 sure. It's not working properly so something is wrong. Have you checked if the graphics card has any power sockets on it?

0

I am 100% sure. And the graphics card has two power sockets which are both connected to the PSU. :(

0

2?!?! Aer you sure is should be both connected or perhaps 1 or the other connected only?!?

0

I originally used this card in my old HP Pavilion, as I stated in my first post, and then I had to use both of them.

0

OK, next thing, did you fit all of the standoffs in the correct positions? Missing them out or putting 1 or more in the wrong place can cause all kinds of problems!

Google for an image of "motherboard standoff" if you don't know what I mean!

Edited by Rik_: n/a

0

At first it wouldn't start at all but that ended up being only a wire being connected the wrong way

just curious ,what wire.

also make sure it/cpu didn't get overclocked and is not stable at current setting.
set bios to defaults

Edited by caperjack: n/a

0

A stand-off was indeed in the wrong position but moving it made no difference.

As for the wire that was in the wrong place, I don't really know which one it was. I was sure that everything was correct put then I took out the PSU and connected everything anew and then it worked. So I don't know which one it was exactly.

Also, can something get over-clocked by itself like that? I obviously haven't been able to change anything through the BIOS screen since I have no picture at all.

0

Where exactly was the standoff? Was it shorting something out? If so, you may have done damage to the mobo.

Try clering the cmos, your mobo manual will tell you how to do it.

Edited by Rik_: n/a

0

It was just below the bigger power connector on the side (The main one, I guess). It's crossed my mind that it might be shorted or so but some people said it probably wouldn't be. That's what you get from having multiple people working on one machine at once.

Anyway, clearing the CMOS crossed my mind too. I'll try that and let you know, thanks.

0

I cleared the CMOS but it still does NOT work :/

0

Yeah, that was indeed my first thought from the beginning but I tried to remain hopeful :( Remind me to do stuff myself next time.
Anyway, is there any way I can check and confirm that the board is damaged? And I take it for granted there's no sort of warranty at all for accidents like this?
Would you say I should take it to town and let someone at a computer store have a closer look too?

0

I'd love to, but the thing is I live on an island and I had to go to the mainland to get these parts which makes all this damn problematic since I have to take a boat across and then go by car for several miles, heh.

0

If the beeps are supposed to come directly from the motherboard, then no. Or do I need to connect my speakers?

0

The beeps would come from your system speaker. If you don't know what that is or where it plugs in, have a good read of your mobo manual.

0

If the beeps are supposed to come directly from the motherboard, then no. Or do I need to connect my speakers?

yeah,it will come from a little speaker on the motherboard,not the computer speakers

0

Try to change the graphic card with high ram (128ram) and the ram with it compatible . if this persist check the processor.

0

the power might not be compatable with the new mobo. try different setting and verify. also does the mobo come with an onboarg VGA. if so connect the monitor to the VGA if you get signal. restArt and disable the onboard VGA in the bios the bios might also give you the option to select the added card.
A stand-off was indeed in the wrong position but moving it made no differencei hope yo are not moving these switch with power to the unit

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.