0

New to this forum - curious to see that someone else is having the same unusual problem on almost the same day!

Just installed new 120GB HD in original iMac. Formatted disk as specified for OS X (first partition 7.45 GB). Verified disk etc. using disk utility; no problems.

However: during Panther install, I get a failure after the first CD is done.

During normal install (just tried it on my PowerBook), after the first CD is done, the computer effectively boots from the HD, and asks for CD # 2. In the case of the iMac, it won't boot from the HD: simply boots from disk # 1 and starts the process over.

Any ideas? Thanks in advance...

Ian

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by professorpunish
0

Hello,

Welcome to DaniWeb. Please do not hijack other people's threads... your problem is different and unique, and you are welcome to start your own discussion.

Powerbooks require the C button to be held down to boot from the CD-ROM, whereas your iMAC is seeing the CD-ROM in the drive, and defaulting the restart from there.

Re-install the OS. Then, when the computer reboots, hold down the mouse button when you hear the chime-bong-boot tunes. This will eject the CD, allowing the system to boot from the hard drive.

Let us know if this works for you.

Christian

0

Apologies -

The problems seemed similar.

In anycase, the issue is solved. It was hardware: the new HD shipped with a shunt over the ID pins. Should have checked this, obviously...

Thanks for your suggestion.

I.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.