0

Hello everyone
I am new to this. At some point I was under impression I know a thing or two about computers until this.
New build
Asus A8V-Deluxe
Amd 3500
2 gigs ram
X800 pro
Sound blaster zs
Problem is I am reusing WD 120 IDE + I got creative WD250 SATA
No clue how to get it to work.
I was at a ton of different sites some things I cant find.
What should be set in BIOS to make my SATA drive to work.
I know I need extra drivers I have them. I selected at startup after using TAB
Auto setup for raid (BIOS is left at default) it selected 0+1
Is it right or should I manuly tell it different?
Now after disconnecting SATA IDE is not completing Win xp pro installation.
It stops at various points at one point installed windows and then blue screan
And error message. When I managed to get that far and had the option to select what drive to install to win xp did not see SATA drive.
Errror message is.
Aproblem has been detected and windows has been shut down to prevent damage.
Says some lines about antivirus or backup utilities and to check my drive for corruption.
IDE is fine I just fdisk it.
Bottom line says
STOP 0*00000024 (0X001902F8, 0XF790A8E8, 0XF790A5E8,0XF71OB801)
Ntfs.sys-address F10B801 base at F7097000, Datestamp 3b7dc5d0.
Any one that would guide me thru this setup please HELP.

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by peter310
0

I suggest installing to the standard IDE harddrive, and not to the SATA drive.

You can't use RAID 0+1, you don't have enough drives.

When the windows installer starts it asks for secondary drivers, you can press f6 and load a floppy disk and it will be able to get the raid drivers that you require.

0

Disable RAID altogether. With only a single SATA drive it's useless to you.

Ensure that boot order is set to default to the primary IDE drive and install to the IDE drive as Zachary suggested.

Skip the F6 driver installation - you don't need it because you're not using RAID.

0

Thank you all
Problem solved
My hypertransport was set to 1000 it would not install like that to single IDE at all Just hang at some point. After seting down to 800 it was all heaven. SATA worked just fine too.
Peter

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.