0

Hi there!!

I have some hardware experience and never seen this.

My problem is that I have a computer that sometimes, after i press Power On, starts the fans and after 3-4 seconds shuts everything down... The fans stop working but the front light keeps turned on.

I have tried the following things:
1- inserted some cooling processor fluid.
2- changed graphic card

What makes me loose my sleep is that this only happens sometimes!! Other times everything works and I can use it.

Nothing is displayed on the monitor when computer doesn't boot.

Any ideas??

Thanks everyone.

4
Contributors
6
Replies
8
Views
6 Years
Discussion Span
Last Post by bobbyraw
0

*Just saying* It could be your power supply unit. Or it could be your cmos battery. I know that when I had a bad cmos battery my computer wouldn't start up most of the time (speaking of time, I also had to reset it frequently).

I also have worked on computers with faulty capacitors that do the same thing as your computer is doing. But I'm sure this problem isn't that serious.

In anycase, if you have any more information that you can provide us, It would really help us.

0

The computer is an hp m7660.

I removed the cmos battery to reset but the problem remais. The only difference is that now it sometimes beeps on start and sometimes doesn't.

I'll try to change cmos battery and see what happens.

If it were the power supply wouldn't it be always dead??

Thanks for the reply

0

The computer is an hp m7660.

I removed the cmos battery to reset but the problem remais. The only difference is that now it sometimes beeps on start and sometimes doesn't.

I'll try to change cmos battery and see what happens.

If it were the power supply wouldn't it be always dead??

Thanks for the reply

0

I think problem should be there in power supply.

Edited by pritaeas: Removed spam link.

0

when the random power off happens is that after the PC has been runnig for a period of time. does it happen if you shut off the pc turn it back on the next day.when a CMOS battery is bad it does not prevent the system from booting. you will get a bios message that the battery needs to be changed or you have to reset the time. system fan turn off after you start the PC is soem times normal thats just an initializing of the fan. you bios setting maybe be set to run the fan only when the cpu reaches a certain temp. no display on the monito can be a bad vga cable have you tried another monitor or cable. try the monitor on a laptop,try a different cable. if noe of those work, get a new monitor. because you did mention that the PC beeps when you power it up. is this an onboard VGA or PCI card.

Edited by pritaeas: Fixed link.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.