0

The USB Flash drive on a Dell Dimension 4600 and 9150 is not being detected. I have updated the BIOS, Chipset, and Drivers. Other USB items work in the ports. I have tried differened Flash drives, in different ports. And the flash drives all work on different PC's.
After I updated the chipset, it began to detect the drive for the safely remove hardware process, but not as a drive in My Computer. I do have 9 Network dirves mapped to the computer already, but I don't think that would effect the thumb drive.
Any suggestions to what it might be. What have I not thought of?

Thanks,
Micalo

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by DCarl
0

Hello,

My name is Mike, I’m a Technical Analyst at Dell corporate headquarters in Round Rock, TX. I’m part of an internet outreach team developed to interact with the online community regarding technical questions and issues that customers face with Dell products.

I’m not sure what the problem could be, but have you tried to locate the drive through disk management? Plug the drive into the USB port and then open computer management (Start>Run> type in “compmgmt.msc ” and then select disk manager)and see if you can see the drive there. If so, you should be able to right click and open the drive; if not there may be an incompatibility issue somewhere.

Mike
Dell customer advocate

0

I've noticed this problem with some machines that have run an optimization utility to turn off autoplay on CD/DVD drives (USB sticks are sometimes initially read as CD drives). Turning autoplay back on has worked with my Sandisk U3 drives.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.