0

So I was on my PC in the morning, just browsing the internet, what I usually do. Eventually my GF calls to hang out and I go out of the house for the day. I come home that evening and try to boot up my machine to no avail. After about 5 seconds of the initial powering on it freezes. I can select to go into my BIOS (from the initial boot up screen) but before I can even get into my BIOS it freezes. If I wait too long in the initial boot up screen, I can't select any of the options.

I tried swapping out the memory one at a time and that doesn't seem to be the problem. I tried cleaning out my case and checking all my fans thinking overheating was the issue and that didn't solve it. Right now I'm thinking that maybe my CPU or my MOBO has died.

My PC specs are the following:
E6600 CPU
X1950XTX GPU
2gb (2 sticks) of XMS2 Corsair RAM
P5W DH Deluxe MOBO
Soundblaster X-FI Sound Card
OCZ GameXStream 600W PSU

Any ideas would be appreciated.

5
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by sparkax
0

HI and welcome
You should scan your HDD by slaving it in another machine for any possible viruses etc. also clean out your system to remove the dus t that might be perventing your machine from operating properly.try that and inform me asap

0

I am having a similar issue. Virus scan showed nothing and there is not a lot of dust in the machine. Any ideas? Thanks.

0

HI
If you tried the above that is, if you ran chckdsk /f on youre hard drive than try this
-remove all cards (thats pci cards) except for youre GFX card if its PCI
-power up youre machine with only one ram stick, cpu, and hd

swap out youre GFX card with a one that you knows is working.


A reset on the cmos might also do the trick


cheers
sittas

0

So I was on my PC in the morning, just browsing the internet, what I usually do. Eventually my GF calls to hang out and I go out of the house for the day. I come home that evening and try to boot up my machine to no avail. After about 5 seconds of the initial powering on it freezes. I can select to go into my BIOS (from the initial boot up screen) but before I can even get into my BIOS it freezes. If I wait too long in the initial boot up screen, I can't select any of the options.

I tried swapping out the memory one at a time and that doesn't seem to be the problem. I tried cleaning out my case and checking all my fans thinking overheating was the issue and that didn't solve it. Right now I'm thinking that maybe my CPU or my MOBO has died.

My PC specs are the following:
E6600 CPU
X1950XTX GPU
2gb (2 sticks) of XMS2 Corsair RAM
P5W DH Deluxe MOBO
Soundblaster X-FI Sound Card
OCZ GameXStream 600W PSU

Any ideas would be appreciated.

all these did not work for me, how do you think this will go behind me?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.