0

Hi guys & gals first post newbie here, found the forum on good old google. I posted this first under an existing thread from Garandan of 5th sep and its been pointed out to me better to start a new thread to get answers so here goes. I have almost exactly the same problem as Garadan. I have the same motherboard ASUS A7N8X-E Deluxe an original 120 gig IDE HD and a Maxtor diamond 10 250 gig SATA HD. I originally installed the sata with little problem other than finding I needed to install the silicon image drivers from floppy. It was then recognised by windows patitioned and formatted and has been used as a second drive since. It has always shown as present in the post right after the raid notification ( note I am not using raid ) but it has never shown up in the bios. After having recent problems with my system which to date are still occuring :- often not long after booting the system freezes and the HD light stays permanently on. I thought this might be the IDE HD starting to fail so decided to install a fresh copy of XP onto the sata HD.
I disconnected my IDE hd to be sure no cross reference happened and to keep all my data safe as well as being able to go back to it should something go wrong. With the IDE disconnected & XP sp2 in the cd drive I booted into setup only to find it tell me that (something like) drives were there, ie the 2 partitions but they was no disc present. I tried doing setup again and installing the silicon image sata drivers at F6 only for it to report the drivers were not found on the floppies (jesus they must be). I then decided to try to install XP onto the sata from within windows obviously with the IDE reconnected as a dual boot at first then when running to do away with the IDE same thing no sata available. I then tried the maxtor site read about maxblast and downloaded maxblast 4 to floppy. I booted the floppies and saw the option to make my sata drive have an active boot partition or something like and would I like to copy the boot partition to the sata as it said "copy" I said yes it then started the copy which seemed to just go on for hours & I thought I dont want a copy of the whole drive which it seemed to be doing I want a fresh install so I cancelled it. BAD MISTAKE little did I know it wasnt just copying it but transering it so on reboot I had no windows on either drive as neither was then complete and still no sata showing on setup. In the end I gave up reformatted my IDE C drive loosing 2 years worth of programmes updates drivers etc and reinstalled xp2 onto my IDE c drive. I now have that up and running and am back to using the sata as just storage. sorry this has been so long winded but I am trying to give as much info as possible.
My questions are. 1. How the hell do I get the sata recognised when the IDE is disconnected ? 2. if I ever do get there what is the idiots way to clone my IDE c drive onto the sata drive ? ( I tried drive image 7 before on another pc and it never worked !!. 3. the problem described above of the system freezing with HD light on still persists with the new xp installed is it likely this is a HD failing ?.
Please bear in mind I am at about the same level of competance as Garadan. Your help would be appreciated.

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by Jetering
0

In BIOS finf SATA mode or something like that. Set it on SATA + PATA (serial i paralel ATA operating mode)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.