0

Hi,
I am working on a customers computer and it displays the error message:

PXE-E61 Media Test failure
PXE-M0F Exiting LANDesk Service Agent II
Instert System Disk in drive
press any key when ready

The laptop is rather old, but the customer wants it fixed. It's a Toshiba Portege 3110CT. I have disabled the LAN boot, and the HDD is first boot priority and I still get nothing.

I believe its running Windows 98, but there is no definite way to tell other then the sticker on the laptop. I have a suspicion its the HDD, but before i start opening it I would like to see if anyone else has any other suggestions.
There is no FDD or CD-ROM units on the machine either, which makes it harder to work with.

Thanks
Josh

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by DMR
0

I have disabled the LAN boot...

Not entirely, it appears- the PXE spewage definitely means that the system is at least trying to do a LAN boot.

...and the HDD is first boot priority and I still get nothing.

Double-check that the HDD has the highest boot priority in the BIOS. If it does, but you still get the PXE errors, that most likely means that the HDD is toast. What's happening is that, failing to boot from the harddrive, the BIOS is "falling through" the other available boot options (hence the PXE messages).

If possible, I'd pull the drive and install/test it in another computer. Obviously, you'll need a 2.5"->3.5" IDE adapter to do that.

0

This is actually a hardware-related problem, so I'll move it to the correct forum now. Buckle up.....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.