0

My mouse mostly has the little blue circle spinning, like when the computer is loading a program. I've noticed this the past couple of weeks. It will stop for a few seconds and start again. I've run a virus scan and nothing shows up. Does anyone have any thoughts on how to get rid of this annoyance? I am using Vista.

Edited by happygeek: moved to hardware forums

3
Contributors
7
Replies
8
Views
5 Years
Discussion Span
Last Post by caperjack
0

with no programs opened ,computer sitting idel ,does it have the spinning circle or it just when you open programs[ie: browsers ,media players, games ] and try using them

0

i don't do PM for help,just click on the reply to this discussion [Alt s]link just below this post .
so you are saying you get the blue cyrcle on 2 different computers ,with no programs running ,weird, use autoruns to disable unnecessary programs running at startup .run autoruns go to bootup tab and uncheck programs not needed at bootup,not sure what ones post back a list of ones shown in bootup.
http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

0

up, my mouse also does this on the web ,sites like on facebook ,and othere large websites like national news site ,pgagolf.com ect ect ,because there is so much crap on the websites that my Browser has to connect to ,it just go on and on connecting to every link on these sites

0

Seems to be all cleared up. Found several startups operating at the same time for the new HP all-in-one. Removed the excess. Had to install 3 different ones, since they were defective and it kept defaulting to all of them upon starting up. Thanks again for your help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.