Hello everyone,
I have a somewhat strange problem with my computer. Yesterday, after I did a simple reboot to change the OS, my monitor suddenly stopped getting signals from my computer. The usual first thought was "that's it, the card is gone". Except for the monitor all other parts of the computer seemed to work fine: I was able to hear the startup sound of the OS.
After some searching over the internet, I tried to stop doing cold boots like an idiot, and gave my computer 30 second time for 'freeing it's electrons'. Then.... It worked again! I thought that it was just some small mistake in my computer and that it wouldn't happen again. Thought wrong.
Today: it worked fine in the morning - like usual. Some hours in the past from now on, when I came back from the university, I tried to turn it on again. The same thing happened like yeasterday: the monitor won't go on.
I've gave now my computer several times a couple of minutes to rest and rebooted it over 20 times, but nothing works now.
About my computer specificiations: I dont have them in my head nor are they written anywhere (except in the hdd of the computer). I think it's Geforce 9800GT, Intel Core 2 Quad 2.3 GHz, 4 GB RAM, some Gigabyte Motherboard, 500W power suply.
For me this is a strange problem, because it actually worked again. In the other case I would be sure that something is fried inside. Anyone got some experience with similar problems ? For me, this is a desperate situation, snce I'm not a guru with the insides of a computer.

Thanks for any replies.

Have you tried a new cable. Most likely not the issue but worth a try.

Also, the cable may be fine, just loose on either end. Make sure that both ends of the video cable are secure.

Hey,
thanks a lot for the replies. I should have noted this right before. The monitor and the cable are 99.99% functional. I'm working currently on my laptop which's video output is directed to the monitor my computer uses (+same cable). I've tried probably to re-insert the cable in my computer hundreads of time - nothing. In desperation I've just tried even removing both of the RAM chips (leaving one in). Cleaned a bit the graphic card. Result: nothing (no signal + startup sound of the OS) :\

In case the name of my motherboard helps: Gigabyte GA EP43-S3l. I went a bit over the manual here: http://download1.gigabyte.ru/manual/motherboard_manual_ga-ep43-%28d%29s3l%28r%29_e.pdf
Tried to do blind "load fail-safe bios": not sure if I've made it nor if it would help anything, since the computer used to work as it was.
The manual says that there are beep signals implemented in the board in case something is wrong with the hardware - I don't get any sounds.
And yeah... At the day the problems started I was doing some heavy computations with the CPU, but I don't think that could've caused some problems.

im experiencing the same problem... did you manage to fix it?