-1

Emachine won’t boot. When power is applied, the keyboard leds and the hard drive led blink. That’s it, no output to monitor, no beeps from cpu. Through troubleshooting I have found I can boot by removing the CMOS battery and power to the hard drive. When I have these removed and I apply power, nothing blinks. Then when I hit the fron panel button, the system starts to boot and I get at the monitor an indication that there was a CMOS checksum error and that I can continue or run setup. If at this point I plug the power into the hard drive and continue, I get an OS not found error. If I then do a alt-cntrl-del the computer will boot and be totally functional. Any ideas. I have already replaced the power supply and CMOS battery. I also let the system sit overnight with no battery installed. Still same symptom and strange bootup procedure that works.

5
Contributors
8
Replies
12
Views
11 Years
Discussion Span
Last Post by tomcat1
0

I just wanted to add (because the PC Boot/Run time problem thread also mentioned it) that this same problem occurred on my mother-in-law's computer of the same type within a week. Same symtoms, really strange. My wife and her trade emails. Could a virus possibly be the source and how could I find it?

0

What you're talking about is corrupted CMOS caused by almost-dead CMOS battery.
If replacing a battery did not help, try setting up BIOS, sence it had lost all the settings the moment you removed the battery. There is one crucial setting that can cause the "os not found error" placed in Standard CMOS Settings in your BIOS. It is the HD mode. Usualy you have a choice between LBA/Large/Normal/auto. You should set it to LBA. I imagine that is set on auto-detect (as system default), but the CMOS (that has been corrupted) also contains specifications of number of different hard drives. It is possible that, in your case, it sets the drive wong way. As a result, it's not working properly or at all. To solve this you will need to flash your BIOS.
To do so follow these steps:

- when booting you will notice a number on your lower left corner of the screen (during memory check). Press pause button and write it down. That number represents manufacturer of your motherboard and the model. Coded signature, so to speak.
On that same screen (above the mem. chk line) will be BIOS version (Example: Award bios 6.0pg). You'll need that too.

- find a copy of that exact cmos on the internet by the numbers you recorded earlier. (try http://www.bios-drivers.com/ or your motherboard manufacturer web site) use the first set of number to search the site. When you find it, make sure that the version 8or revision) match too. Download the BIOS file. Usualy the name of the file cosists of that first number you wrote and extention .BIN but don't have to be so, and the size will be 128 kb, 512kb or whatever the size of your CMOS is.

- now you need BIOS fashing utility. That depends if your bios is AWARD (Phoenix) or AMI and your motherboard model. Safest choice would be manufacturer's site (like this one http://www.tyan.com/support/html/flash_utilities.html)
There you should find the flashing utilities, CMOS file and instructions how to use the utility in one place.

- flash your cmos. Tip: DO NOT INTERUPT THE FLASHING PROCESS AT ANY COST. If you do, you will render cmos chip (and your machine)beyond all usage. (There is a cure for that also, but it's whole different story)

That should do it.

oh, yes.... regarding that mother-in-law PC... same model - same age - same cmos battery lifespan - same problems - same solution.

0

I will try it. I assumed that the "no os" message was received because I had no power to the hard drive when I intially power up the machine and therefore the bios didn't detect a hard drive. After doing the alt-cntrl-del, the bios executed again and found it. I will note that I called emachine and they told me to try and reflash the CMOS. I tried it(really not sure if version matched mine exactly) and now I can't get to boot at all. I still have the second machine, and I will try to find the exact bios as you say and try that before trashing the machine.

0

You falshed wrong BIOS. Only way to correct (by your self) that problem is to make a boot floppy disc that should look like this:
autoexec.bat
config.sys
io.sys
msdos.sys
command.com
awdflash.exe (flashing program)
12345678.bin (BIOS file)


delete "config.sys" - it can only create problems


Autoexec.bat must only contain a line for flashing program
Here is an example (remember, you do not have any video output, so any prompting by a flashin program will stall the process):


awdflash a:\12345678.bin /SN /PY /CC /R

Li'l explanation:
/SN (No Save) - it will not prompt you for the filename where to save your current bios
/PY (Program BIOS) - it will not prompt you wether or not it will program your bios
/CC (Clear CMOS) -it will clear CMOS settings without prompting
/R (Restart) - will automaticly reboot upon finishing

These commands vary form program to program and version to version

It can take 5 minutes or more to finish the process, so be patient.

If you inform me of those numbers I told you to write down (or exact model) I could give you exact instructions.

0

I set my Emachine T5212 Back in the closet about 6 months ago with the intentions of using it as a backup to my new computer in my online classes. A few days I pulled it out and tried to fire it up. Nothing..... Obviously was getting power but not putting anythingt on the monitor. Any suggestions??

0

My mother-in-law's pc won't boot... getting audible beeping and monitior screen says no connection

did power cycle; remove power cord; reset monitor cable; still no good; monitor just says no connection and audible alarm from pc

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.