0

Hi everyone,

I have a problem with my Toshiba Satellite Pro 6000. It has stopped showing any image. It worked fine when I connected it to an external monitor. I'm at a loss as to where the problem lies. Can anyone tell me procedures on how I can test it. I checked the connections and all seems fine.

Any help is highly appreciated.

2
Contributors
3
Replies
5
Views
11 Years
Discussion Span
Last Post by Chaky
0

Could be that your laptop configured itself to display on external monitor only. That happened to me while back.
What you want to do is plug the monitor in (plug&play, baby) and right-click on your desktop (empty space), select properties, then click on settings tab. There you'll see an illustration of two displays. One will be greyed out. That's the laptop display. Under that image you will see somthing like "primary display..." or "secondary display..." or "(name of the monitor) on (name of the VGA)click on it and change to the other one.

Post the results, please.

0

No. It's not configured to run only on an external monitor. I was using it when the screen went dead.

0

I was using it when the screen went dead.

Maybe it went dead (the LCD display).
You should have it repaird.
There is nothing you can do about it, unless you're licenced electronitian.

Sorry.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.