0

Hello, I'm experiencing a problem again, my screen went to blue then when I turned on the computer the screen stopped on the Toshiba opening page with f2 setup, f12 for boot device selection menu on the bottom left. I hit f12 then a repeating message of pxt-e61 (media test failure, check cable) and pxe-m0f (exiting pxe rom). All I did when this happened was uploading some pictures off my camera. Now the computer will not do anything. I don't have the reboot disc with me as I'm in Iraq, so is there something I can try without the disc besides turning the computer on and off. I don't have access to hook up the computer to the internet also.
Thank You
J.
wdmiafirelt@yahoo.com :sad:

12
Contributors
22
Replies
30
Views
11 Years
Discussion Span
Last Post by fishfood
0

If your camera is still hooked up to your pc that may cause your pc to think that it is an external HD and try to boot from it. You should cahnge the boot order in your BIOS (f2-setup I presume). 1'st one should be HD. Also look for the "boot from LAN" and disable if enabled.

0

Well I've went into the boot mood, HD is first, cd-rom 2nd, usb 3rd and network is listed 4th, still nothing is going on. I did notice that the bios listed shadowed, would this have anything to do with it? This the 2nd time it's happened but rebooting the first time worked ok, I was thinking of putting it in safe mood but can't do that now.
Thank You
fireguy iraq

0

... I did notice that the bios listed shadowed..

Don't get it.

Do you mean the list in the BIOS settings window (on the screen) is shadowed?

If you mean memory shadowing, that does have much to do with the booting.

0

1. A description of BIOS shadowing, from computerhope.com:

BIOS shadow
The process of the contents of the ROM being copied to the RAM allowing the computer to access that information quicker. This process is also known as "Shadow BIOS ROM", "Shadow Memory" and "Shadow RAM". Below are examples of messages commonly seen when the computer is first booting indicating that the portions of a ROM are being copied to the system RAM.
System BIOS shadowed
Video BIOS shadowed
Some computer BIOS setups may allow the user to enable and disable this feature. We recommend that it is left enabled; disabling this option could cause problems with some computers.

2. PXE errors are generated by the network boot ROM. In other words, the boot process is attempting a network boot (your BIOS' 4th boot option), which means that your system was unable to boot from a HDD, CD-ROM, or USB device (the first 3 boot options).

Check/reseat your connectors, especially those of the hard drive. Can you tell if the HDD is at least spinning up when you start the machine?

0

HAHA.. Stop hitting your laptop! They are very fragile beings :P
Seriously, I just sorted that problem and yes it was HDD failiure. With a toshiba or fujitsu machine i think that's inevitable.
However on this Acer i had to fix, he had cracked the side of the lap. Upon inspection i noticed also that HDD was not attached with screws at all, on a else brand new machine. So could been one or the other. It was busted tho (wich earned me some new RAM peices :))

0

..after handing the Acer back to my neighbour, i hear sounds like "BOOM! BOOM! BOOM BOOM-BOOM-BOOM!" :S
At least I know to salvage some stuf in the nick of time, I'm certain those Ram chips will be better off in MY new Acer :)

0

Hello... I am having a similar problem with my Acer laptop. 3003WLCi

When attempting to start up the computer, I get:

PXE-M04
Operating System Not Found

I've shut the laptop off many times and every times it goes into the screen to try and reboot.

It offers to "press <esc> to bypass LAN Check

The DHCP........| does its things and then the
PXE-M04
Operating System Not Found


when I hit F12 I have the following settings:

Quiet Boot: Enabled
Power on Display : Auto
Network Boot: Enabled
F12 Boot Menu: Disabled
D2D Recovery: Enabled


On the Boot tab:

Hard Drive (highlighted)


Any suggestions? Also, if I need to check and see if the hard drive is properly connected, is there a guide to show me a drawing of the laptop so I know where I'm going?

Also, about a month ago, I added 2 gigs of RAM and took out the 512 of RAM (FYI).

Thanks for any help you may be able to provide.

Kind regards, David.

0

Either:
- your hard drive isn't connected properly (or at all)
- it died
- the MBR (Master Boot Record) on your HD is corrupt, in which case you would need to boot from CD/DVD (preferrably with Win Setup CD and choose recovery console and use the Fixmbr or fixboot command). Last resort (meaning: loss of all data) would be deleting the partitions and logical drives and creating them again.. Maybe D2D recovery might help.

(Sorry, can't help you with the schematics)

0

Chaky, thanks so much for your quick response and input. I'm not sure if I'll be able to find my system disks... any option? I've moved a couple of times over the past 3 years and may have lost them somehow???

Any recommendations on how to check the hard drive is connected?

Thx again, David.

0

The fact that your laptop is trying to boot from PXE (network) shows that your HD isn't detected by BIOS. All you can do is unplug and plug in the cable(s) connecting the HD.

There is a slight chance that the cable is broken and needs to be replaced, but that usually happens only if you are frequently exchanging your HD. (twisting and turning of the cable might lead to wire break)

Sorry for the delay.. didn't get the notice of your reply for some reason.

0

hello i have a compaq- presario r 3000 laptop & i was taking my photos off the computer & transferring them through my memory card to my desktop .
now, my computer does not want to go into windows XP mode. i get a error message after the logo goes to compaq & then
exiting pxe rom & then it shuts down
:( i have alot of photos on this computer i just wanted to get

0

my acer sais pxe-m0f:pxe-rom. what does this mean, also it sais not boot found. please insert disk to boot

0

Wanda, seems like your HD failed.
PXE-ROM is the network card ROM that is used to boot over network, which is usually the last device in boot sequence.
First one usually is hard drive, followed by DVD drive. If it fails to boot from first device, then the BIOS moves to the next in the sequence.

Unless the sequence got altered, or the cables are unplugged/not contacting well, then the probbable cause is failed hard drive.

0

Hi I have a Toshiba AMD Windows7 Satellite L455D-S5970 and it drop out of my hands and hit the floor. Now its giving me a black screen;
Which directs me to pushing F2 but im not sure whats suppost to be in their.
Than it asks to me push F10 than to save which i did. Than it gave me
PXE-E61 -media test faluire check cable
PXE-M0F problems;Check Row
So I know I tried pushing Ctrl+ Alt+Dd
Now its saying Operating System not found.
How can I myself fix this problem?
Can Some one please help me fix this problem Laptop.

0

Your best hope would be that the hard drive cables were shook loose, for which you'll need to open the laptop and inspect for yourself.

0

so for the most part if i am getting the error message pxe-mof: exitingintel pxe-rom it is a hard drive failer... it also reads no bootable device insert boot disk and press any key but the problem is that it is a acer aspire one and my gf droped it the hard drive was locked up i got it spinning agian.but still the message

0

Either the drive is busted, or the cables were shaken loose. You'll need to open it up and check the cables. (Reconnect them)

0

by looking at the bios you will know if your HDD is connected try restart your pc then hit del,F2.F1 to go inside bios..if you find your HDD then your HDD is connected...

try to repair your system if not re install your operating system will solve your problem... please dont forget to back up all your important data....

Wish You Luck!!!

0

Hey everyone i also have quite the same problem...

i tried every thread that i found on the net except checking the HDD part inside the laptop...
i have a LG RD410
the problem says...
PXE-E61: Media test failure, check cable]
PXE-MOF: Exiting PXE ROM.

and when i tried to DISABLE the Lan on the BIOS setup..PXE-E61 was gone,,but the next problem occur was " No bootable device -- insert boot disk and press any key"..

i also tried the Boot Manager choices or the F12 thing...at first there were three choices i hit the first two choices to which i cant remember now but the problem still occur...and there when i check it again all of them where not present.....
i also tried rearranging BIOS boot setup
1. CD/DVD -ROM
2. HDD
3. USB Removable Disk
4. E-SATA
5. Floppy
6. Others

the problem still occur...i read the thread the only thing i didnt do yet is to check the HDD on the inside to which i presume will solve the problem hopefully...

my Laptop was a LG RD410 im using windows 7...

any answer will be appreciated...and thanks in advance to the help........i hope this thread were still alive and helping others...........

0

Okay, I'm going to bite the bullet and post... I was in the process of installing WinXP from a CD when my computer shut down mid-install. When I tried to repeat the process, I kept getting a "NTLDR is missing" error... nothing I tried fixed that issue so I wiped the hard drive clean and now when I try to boot from the CD I get the "PXE-E61 and PXE-M0F" errors... I'm sure I'm missing something easy, but I'll be damed if I know what it is... any help would be appreciated!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.