0

Hi. I recently purchased an asus P5KC motherboard. My problem being, after several attempts to rectify the problem and several forum posts, i'm still unable to get the damned thing to boot. I've tried everything from a basic setup consisting of just the CPU and a stick of ram to a complete setup. Power is reaching the board as the LED lights up and there is a single beep, which suggests that it is posting. But after 4-5 seconds it will reboot. I've made especialy sure that the hsf is fitted properly which i thought may have been the main cause but nothing. There are no bent pins on the processor seat and all hardware terminals are clear. I've tried resetting the cmos but to no avail. I'm at my wits end with the damned thing. I've been constructing pc's for a number of years, but have never come across this problem before, Even though i have noticed that it is a common problem. But as of yet no solution. So... basically it powers up for 4-5 seconds beeps and then the power supply will reset and do exactly the same thing again. Any help would be benefical. Thanks for your time. P.S I'm currently using the same PSU on this machine that i'm using at the moment, so i don't think it is a problem with that.


Vista premium 32 bit
Asus P5KC AI Lifstyle P35+ Crossfire
Intel CORE 2 CPU 6320@1.86GHz 1867 Mhz
Zotac GeForce 9600gt
2GB PNY 800MHz DDR2
Maxtor 250GB SATA2 HDD
Phillips DVD+R DL
Aspire ATX 600w psu

3
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by dacruster
0

You need to test it out of a pc case just in case it is shorting. Place it on top of the antistatic bag to attempt this.

0

Already done so. I have a feeling it has something to do with my psu. But not sure

0

If it was me, I would pull the CR2032 bios battery out for a good 5 minutes with no power connected and see if that helps.

0

Done that also. Running out of ideas, besides changing the psu. Buying a new one tomorrow.

0

Are you absolutely sure that the CPU and ram are compatible? I am also an Asus user and know for a fact they have problems with some CPU's and ram.

0

Did you ever fix this problem? I have the same motherboard and am experiencing the same problem. I gave up on it but am trying to fix again. I also have built 5 computers in the past and this is the worst experience I have ever had!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.