0

hey guys really need some help here...have a HP Compaq Presario v3000 Win/XP Home...problem with the dvdrom..doesnt show up on "my computer"...insert a disk and it sounds ready spining,liights and all...but then ....nothing....please help....Thanks in advance.....

3
Contributors
8
Replies
22
Views
3 Years
Discussion Span
Last Post by ShawnM9913
0

hmmmm,
So it is not recognizing your DVD when you are inserting the dvd ?
Or DVD rom is not supporting.?
I mean: can you eject the drive?

0

Ok...hope this will help u...help me....Compaq Presario v3000/winxp home spk3..AMD Turion64x2...803mhz...960MB(u done laughing)ok....NIVIDA GeForce Go 6150....wdc wd800BEVS-60LATO......matters worst....screen is broken and routed to flat screen....so start up everything seems fine rom spins and lights up....first rom isn't shown on" my computer."....check "device manager" ..."dik drives"...WDC WD800BEVS-60LATO....Any disk put into rom spins lights ......nothing....somebody HELP...(after ur done laughing at a newbie:/.....thanks

0

its old its possible the eye is bad or dirty ,bad you need new rom, dirty you need to open and cleanse lense with cleaner or rubbing alcohol,using what we north amearicans call a Q-tip

0

Cleanse lense??way up north i assume...nice....
problem sloved ...thankse.....I just replaced the dvdrom and...everythings great..
thanks to everyone for your help...
Deep Modi...thanx

Edited by ShawnM9913

0

No problem CaperJack...Try what we South Americans call...Coffee....And thanks for your help with the dvdrom...

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.