0

Hi guys, I just built brand new computer. For some reason, I am having problems installing ANY type of operating system onto this computer. These are the specs of the computer:
-----------------------------------
*GeForce FX 5700LE 128Mb DDR w/TV-Out & DVI 8xAGP
*ECS NFORCE3-A (1.0A) Socket754/nForce3 250/FSB1600/A&L/ATX Motherboard
*AMD Socket 754 Athlon 64 3400+ CPU, 512K
*512MB KINGSTON D400
*250GB SATA Western Digital,7200 RPM, 8MB Cache
*computer case w/ 450W PW Supply
-------------------------------------
Okay, I tried installing windows 95, 98, 2000 pro, xp pro(sp1), xp pro(xp2 integrated), and even Linux. But for some reason the installation keeps getting errors. For windows, I keep getting the blue screen of death, randomly, never at the same spot. The blue screen gives error codes, all of them are ram related codes. The installation stops at 6% some times at 99%. And a few times, it goes pass the copying stage and gets to where you can see a "estimated" timer, then it gives the same error codes again. I know it can't be the cd, because the cd is clean, and i tried multiple windows versions, all same results. And for linux, it just installs for some time (fairly short), then it freezes. Can anybody help me out here? What could be the reason for this to happen? Is there anyway or anything wrong with my setup? Anything will help.

I've tried 5 different ram sticks. 4 Kingstons and 1 Ultra. All the ram sticks are 512mb. I tried both ram slots. I tried different video cards, the regular nvidia 5700LE and the 5200. Still same results. I'm guessing it maybe faulty motherboard. Could that be the cause?

I even went as far as changing hard drives. I tried installing on a EIDE 40GB Seagate. Still same results. The motherboard recognized the ram, video card, and cpu fine.

Any suggestions?

6
Contributors
6
Replies
18
Views
11 Years
Discussion Span
Last Post by anthonnyelhelou
0

Motherboard. Trash that sucker.

I had so many issues with my ECS board (it hated 2 out of 3 of my heatsinks that I tried to appease it with) that I laughed when I found my friend's house had created destroyed the board and I could get a new one, a very favorable ASUS. This board could very well be damaged and dies at random intervals. :\

0

Now my main question is how did u set up the HDD, Did you format it using Fdisk, disk management
sounds like the usual culprate that I run into with a DDO (Dynamic Drive overlay)

As far as a SATA drive setting it up for WinXP, you'll defineatly want to load the drivers durring the install (F6 option)

But I'd defineatly go with the motherboard suggestion first

what error are you getting when you install XP (SP2 integrated)

0

Since you've isolated the behavior to be outside of any specific OS, and you've swapped every piece of hardware but the mobo, I think that's your culprit. Might try pulling the clear CMOS jumper, just to be safe.

All peripherals were disconnected? Have you also tried installing with NO PCI cards inserted, just the AGP card and one stick of RAM? If so, I'd concur with the assertion of a bad motherboard.

0

yea, i tried everything. except for motherboard. I'm pretty sure its two faulty ram slots. all the BSOD screens i get are ram related codings (i checked). Tried 3 PSUs, 3 HDs (2 eide), 5 different ram sticks (kingstons and ultra), 2 different cd rom drives, ect. Well, the reason i say it's faulty ram slots is because when i put ram sticks into slot 1, the installation only goes up to the "COPYING FILES" part of the installation (which is right after the formating of the hard drive). When i move the stick of ram into slot 2, the installation goes pass the "Copying Files" stage, and into the state with a graphical screen and u get a mouse and also, it has a %(percentage) done with estimated time left. but it ends up with a BSOD also (mem related). I read from somewhere that if i up the voltage on the ram, it might work. So I upped it a couple of volts. Turns out it does do better. This time, it went all the way to 96% done, then BSOD hit in again....MEM RELATED CODE ALSO (this was on slot 2, slot 1 didn't get this far). i tried maximizing the voltage on the ram slots ... same problem. If you have any other suggestions, please let me know.

0

Hey guys am facing the same problem here!!..please help..when i was about to install..it shows can't copy some files to harddisk..i have tried windows 7,xp..both shows an error..can u pls help me out..two days ago i have installed kubuntu as a software. in my c drive..

0

i caan ' install any os on my dp35dp board it says that these files cannot be written or something like that i tried to boot it from usb and different dvds and changed the ata cables but this problem remains. i tried to install another harddisc with a win 7 already installed on it but it fails to start it keeps restarting !!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.