0

hi
everest says my agp is not enabled or the fastwrite. Everest says it will decrease performance but i have both the fastwrite and agp enabled in my bios. i think my comp thinks im using pci port or everest does. i just got a new agp card and want the best out of it. Please help. :mad: :rolleyes: this is part of my everest scan

[ North Bridge: ULi/ALi M1689 ]

North Bridge Properties:
North Bridge ULi/ALi M1689
Revision 00
Package Type 748 Pin BGA
Package Size 3.5 cm x 3.5 cm

AGP Controller:
AGP Version 3.00
AGP Status Disabled
AGP Aperture Size 256 MB
Supported AGP Speeds 1x, 2x, 4x, 8x
Fast-Write Supported, Disabled
Side Band Addressing Supported, Disabled

Chipset Manufacturer:
Company Name ULi Electronics Inc.
Product Information http://www.uli.com.tw/eng/products/product_list.php
Driver Download http://www.uli.com.tw/eng/support/drivers.php

Problems & Suggestions:
Problem AGP is disabled. This may cause performance penalty.

[ North Bridge: AMD Hammer IMC ]

North Bridge Properties:
North Bridge AMD Hammer IMC
Revision 00
In-Order Queue Depth 8

Memory Timings:
CAS Latency (CL) 2.5T
RAS To CAS Delay (tRCD) 3T
RAS Precharge (tRP) 3T
RAS Active Time (tRAS) 7T
Row Cycle Time (tRC) 10T
Row Refresh Cycle Time (tRFC) 12T
Command Rate (CR) 2T
RAS To RAS Delay (tRRD) 2T
Write Recovery Time (tWR) 3T
Read To Write Delay (tRTW) 4T
Write To Read Delay (tWTR) 1T
Write CAS Latency (tWCL) 1T
Refresh Period (tREF) 166 MHz 7.8 us
DQS Skew Control Disabled
DRAM Drive Strength Normal
DRAM Data Drive Strength 4 (No Reduction)
Max Async Latency 6 ns
Read Preamble Time 6.0 ns
Idle Cycle Limit 16
Dynamic Idle Cycle Counter Enabled
Read/Write Queue Bypass 8
Bypass Max 4
32-byte Granularity Enabled

Error Correction:
ECC Supported, Disabled
ChipKill ECC Not Supported
RAID Not Supported
DRAM Scrub Rate Disabled
L1 Data Cache Scrub Rate Disabled
L2 Cache Scrub Rate Disabled

Memory Slots:
DRAM Slot #1 512 MB (PC3200 DDR SDRAM)
DRAM Slot #2 512 MB (PC3200 DDR SDRAM)

Chipset Manufacturer:
Company Name Advanced Micro Devices, Inc.
Product Information http://www.amd.com/us-en/Processors/DevelopWithAMD/0,,30_2252_873,00.html
Driver Download

and this is my computer:
AMD Athlon 64, 2000 MHz (10 x 200) 3000+
Motherboard Name ASRock K8Upgrade-1689 (4 PCI, 1 AGP, 1 Future CPU Port, 2 DDR DIMM, Audio, LAN)
Motherboard Chipset ULi/ALi M1689, AMD Hammer
System Memory 1024 MB (PC3200 DDR SDRAM)
BIOS Type AMI (11/03/04)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

please help me im all out of ideas

2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by knsljo
0

Does it say in device manger that you are using the driver from the AGP graphics card?

0

It says in location pci bus 1, device 0, function 0 when i checked the device manager.

0

does anyone know how to make sure the agp is enabled and the fast write. on the bios i have put agp onto enabl and agp fastwrite onto enable yet everest is telling me its not on and im losing out on power. some advice on this matter would be really appreciated.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.