0

Hello all.

I have a colleague who bought all the components for a "home build" and got on with it very well. However, we have a problem whereby the BIOS is not listing his SATA drives and is seeing his Asus A8N-SLI Premium motherboard as an A8N-SLI E mobo instead. Obviously, there is currently no OS on there as we need to get the BIOS to see the drives first.

So we downloaded the latest A8N-SLI Premium motherboard drivers from the Asus site, put them onto a DOS bootable floppy with the AWDFLASH.EXE prog and tried to change the BIOS setting but to no avail (the AWDFLASH prog saying that the motherboard file was not compatible). What is odd is that, for interest's sake, I put the A8N-SLI E drivers onto the floppy instead and it accepted those without complaining!!! Now I know what you're going to say - "It must be an A8N-SLI E mobo then?". But it definitely is not - we have checked the mobo and printed on the middle of it bold letters: Asus A8N-SLI Premium!

Out of interest, we also tried using the drivers that come on the motherboard support CD, but the only one that worked from the CD was again the A8N-SLI E one.

Can anyone tell us what on earth is going on?!

Thanks in advance,
Tim.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by vicec64
0

Actually you could have a fake mobo - aftermarket copy (not really Asus). Send Asus an email about your situation with mobo serial numbers and see what they say.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.