0

Yer,
I have a Dell GX 150 (BIOS ver: A01). Of recent, the PC always have problems booting up, it's like for some reason can't seem to recognise the Drives (harddrives, CDroms) connected to it. And since it can't recognise them, it definately can't boot.
I have tried reseting the CMOS by removing the Li batterey, even changed it with a new one, kinda behaved for a while until the power plug was reomoved, then it resumed. Since then, it's only boots up when you try for up to 5 times, swithcing it on and off.
When it dosn't boots it comed up with the message "press F1 to reboot, F2 to go to System Menu".

Any suggestions greatly appreciated.

4
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by mohamed ebrah
0

Yep, I've tried that. I only see Floppy in the list, not the Hard drives or the CD rom.
Basically, it can't physicaly recognise the drives for some reason.

0

their should at least be a CD-drive unknown or CD-Drive if avaliable or something along the lines of that the same with the hard drive you might also like to go into the list of drives i think on the dell bios this is on the first page on the bios setup and play around with them. The other thing you could try is slightly more physical and that is pulling out all the plugs on your drives and putting them back in. What it sounds like however is it cant find your hard drive which means it cant find and boot your copy of windows.

Or it could just be that u have a Dell and that it has now decides to go.

0

Yer, exactly. It shows the name of the drives as 'UNKNOWN DEVICE', instead of Shoing the drive name, it storage capcities e.t.c.
The etection mode is set on auto, so it should see it.

Do you think the motherboard or something is faulty?

Thanks for the reply... keep it comming

0

Considering Dells track record on that matter yes, i think it might be. May just want to open it up however and make sure that everything is connected properly

0

also have the same problem, I have a Dell GX150, he exchanged cables of the hard disk, cdrom, ETC. but this problem is not him, the team recognizes disk drives, but said the party sequence where Bot said device is unknown. does not start, none of the options probe Scii up with a card but nothing, I believe that if this really dead

Espanish

TambiĆ©n tengo el mismo problema, tengo una Dell GX150, intercambiĆ³ los cables del disco duro, CD-ROM, etc. pero este problema no es de eso, el equipo reconoce unidades de disco, pero dice en la opcion de secuencia de bootear dispositivo es desconocido. no se inicia, ninguna de las opciones he probado con una tarjeta Scii pero nada, creo que si esta realmente muerta

he quitado la bateria, he quitado los cables, para nada
el verdadero problema es que no reconoce las unidades de bootear (no es el disco,CDROM,Floppy), todo esto lo reconoce, pero la dell tiene el bios por cual de estas Bootea en esa opcion es que no los reconoce

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.