0

New guy on this forum. I have seen some threads that I thought related to my problem, but they did not go there. I have been repairing and upgrading computers for friends, family and my employer (a small non-profit) for several years. Now, for some fool reason, I decided to try to build myself a new system. I have a Dell P-III @ 1.0GHZ that works just fine, but some fools have to test their luck. At any rate, I did my homework, I think, and ended up purchasing an Intel Mobo (D865PERL) and the boxed P4 processor @ 3.0GHz w/800MHz FSB. Although it is a dual channel configuration, I purchased only one (run in single channel mode) PNY Optima PC3200 DDR400 512MB. For the case I purchased an Antec Sonata w/380W ATX 12V power supply installed. (beautiful case - super quiet). I VERY CAREFULLY, following instructions/manuals, assembled the components and installed WIN XP Home. And it worked. For a few hours. I did a reboot after installing (nothing fancy) Adobe Reader, and it locked up as it was running the POST. That is as far as it will go anymore. I have totally disassembled this thing (with the exception of the CPU and heatsink fan - since I don't have any "thermal stuff" available) and reassembled with no change. The system powers up, it sees the video card , checks the memory and acknowledges the presence of the keyboard and mouse. Then, nothing. I can get into the system setup during this much of the POST/boot, but it never even gets to the FDD so I can't do anything additional. I am waiting for an e-mail response from Intel and Antec, grasping for some guidance. Any thoughts anyone out here has would be greatly appreciated. (I'd hate to tell my wife I have $600 worth of scrap down in the basement ;) ) Thanks for any assistance.

3
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by MAD_DOG
0

Do you get a POST beep code? If so, what is it? The particular code can point you toward the culprit.

If you haven't done so already:

- Triple-check all of your connections/cables, jumper settings, card seating, etc.

- Remove all non-essential hardware, leaving only the hard drive, floppy, video card, and 1 stick of RAM. Does it boot?

- If not, swap the RAM with another stick and try again.

- If it does boot, reinstall the removed components one at a time, booting the machine after each piece is installed. That way you might be able to determine which component is bringing the system down.

- If none of that works, remove AC power form the system and pull the CMOS battery. Keep the battery removed from the system for 15-30 minutes to allow any residual charge to dissipate. Reinstall the battery and see if she boots.

- Reset the motherboard. The motherboard usually has a jumper to perform this function; check your documentation.

0

Hi DMR


Thanks for the response. NO BEEPS. Does not even get that far. I have tried all your suggestions with the exception of pulling the CMOS battery. I put in new memory today and the system booted. I the old memory was bad. Win XP Home started to reinstall. I thought I was "out of the woods." On the first reboot, it did the same thing again. It almost appears that something is overheating and it will only boot when it has been shut down for an extended period. I am totally lost on this. I originally had PNY memory in there. I replaced it with Kingston, but both vendors, when I called their tech support, indicated the memory was compatible with my mobo. I'm thinking I may have to "bite the bullet" and call Intel. I purchased both the mobo and the processor, both boxed kits, from Tiger Direct. If I have a "flakey" component, I want to try to get an exchange.

Thanks again.

0

You're welcome :)

Yeah, it sounds as though you might have something flaky on the mobo- try a replacement, before the warranty runs out :sad:

0

Finally solved the problem. Hardware was fine. Must learn to read. Discovered my error one day before Intel finally responded. Sequence, sequence, sequence. Intel has a utility that must be installed immediately after the OS is installed and prior to installing any drivers. With the installation sequencing correct, this sucker is flying. Thanks to any who may have reviewed this posting.:lol:

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.