0

Hi,

I have a KV8 ABIT MOBO with 1 GIG ram running XP

Everything was working fine until I tried to add another gig of RAM - went to the crucial site and ran their program to determine compatible ram - got the ram and installed it.

PC wouldnt show anything on the monitor afterwards.

So I removed the extra RAM and now the PC wont boot at all, it give a long bleep which repeats until you turn the PC off.

I assume its something to do with the ram butI dont know what since it wont even run with the original ram in the original slot?

Any help appreciated.

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by SnowDog
0

I think your mobo has an Award BIOS and one long beep means there is a memory problem.

Assuming that you took all the necessary precautions handling the sticks and whilst inside the machine, have you tried removing and reseating the RAM? You didn't change slots or anything (you said you'd looked at that)? Have you tried the new stick on its own with the old one removed?

0

I think I may have answered my own question, I just realised that I switched off the wrong plug socket (I have several in the computer room and forgot that I switched over the extension lead the other day) hence the power was on when I put the RAM in so I think that I have fried the RAM, probably both of them, maybe the MOBO - I dont know as I haven't cocked up like this before *frag it*

0

Remember that the beep is only telling you the memory is a problem.

If it was playing something similar to Flight of the Bumblebee in beeps then maybe that would implicate the mobo ;)

Fingers crossed.

0

Sorted the problem, after some fiddling and hoovering the dust out of the PC and cleaning the ram and re-seating it everything seems fine.
Should have gone through the basics first instead of jumping to the worse case scenario - sorry for wasting your time.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.