0

Okay, been having a problem with random restarts recently and it's really starting to irritate me.

System:

Power Supply: ULTRA 500W ATX
Mainboard: MSI K7N2 Delta2 Platinum (nForce 2)
Memory: 2 - 512 MB Crucial PC3200 DDR DualChanneled (1 GB Total)
CPU: AMD Athlon XP 3200+ 2.2 GHz
HDD: Western Digital 80GB IDE & Western Digital 160GB IDE
Video: nVidia GeForce 6800 GT 256 MB
OS: Windows XP Professional Version 2002 SP2

If any more system info is needed, just ask for it.

I'm also having other problems with this system, namely the fact that it misreads the CPU as "AMD Athlon 1100 MHz" instead of what it used to, "AMD Athlon XP 3200+". The system is also incapable of properly restarting. In order to get a boot out of the system, I need to cut power for a few seconds, and then try again. Otherwise, it will not read 1. the processor, 2. the RAM, 3. the IDE drives, or 4. some combination of the others. In addition to the random restarts, programs will randomly crash with the Windows error report (FireFox has crashed 3 times while I was attempting to post this). Up until recently, Explorer would crash after about 12 seconds (average) after startup. I think I've corrected that, since i haven't seen it for a couple days. I'm running off a fresh Windows install (3 days ago) and have run every possible update from WindowsUpdate. I didn't expect that to fix the restarts, but it did fix a few things.

Any help regarding this situation will be greatly appreciated.

3
Contributors
17
Replies
18
Views
11 Years
Discussion Span
Last Post by Stauf1186
0

When you say "misreads the CPU" do you mean BIOS or windows?

I'm not sure, but running 3200+ at 2200 looks like OCing (my case 3700+ @ 2200). Running 3200+ at 2200 with restarts looks like OCing with core voltage too low.

0

It's only recently that it has been misreading the processor, so I am sure it's not the BIOS. I've had both for over a year. And it's both that are misreading it.

=Edit=

I have updated the driver, still waiting to see if it helped at all.

0

If it says that CPU is Athlon 1100MHz, you should check BIOS settings. At present they are:
CPU frequency = 200 MHz
Multiplier = 5.5

Multiplier should be 11. This can happen if you increased CPU frequency and left the multiplier on "auto".

If the "CPU overclocking" setting (general one) is other than "auto", set it on "auto" and things will return to normal. If it IS set on "auto", you might have either corrupt BIOS (fixed with flashing) or slightly damaged CPU.

0

I could take a look at that, but I am not too sure it's the processor that's the problem. As I said before, the system does not pick up on all of its components on a restart, and it does (rarely) read the processor at 2200 MHz, though a restart occurs very quickly (almost as soon as Windows finishes loading and running startup files) as opposed to the sometimes long times it can take when it reads at 1100 (Hasn't restarted in almost 10 hours, but I've had it run longer before a RR.

0

It would make things more clear if you post BIOS settings regarding CPU and memory.

You can try CPUZ. It is a handy little program that gives you a lot of info on your CPU, memory....

Might shed some light.

0

Well, after making adjustments to the BIOS, the computer will no longer boot into Windows. Instead, it simply stops responding when the Windows load screen should show up.

As for BIOS settings:

CPU Ratio: 100MHz (If I correct that, it crashes very quickly)
Multiplier: Auto (Same problem)
Memory: 200 MHz (By SPD)

0

I've downloaded manual for your mobo. It has somewhat different names for the settings that are generally labeled the same in other mobos.

Here's what your Cell menu (this one is called "JumperFree configuration" in my BIOS) should look like:

High Performance Mode [Optimal]

If you were having problems with that set to "optimal" (which translates as "auto") then try applying these settings:

High Performance Mode [Manual]
Dynamic Overclocking [Disabled]
CPU Voltage [CPU Default]
Memory Voltage [Auto]

Adjust CPU FSB Frequency [200]
Adjust CPU ratio [11]

or

Adjust CPU FSB Frequency [100]
Adjust CPU ratio [22] (if x22 exists)

CPU Interface [Optimal]
Adjust DRAM Freq (FSB : DRAM) [1:2]
Memory Timings [Optimal]
...
AGP Clock Control [Default]
FSB Spread Spectrum [0.50%] (or [Disabled] for more stability)
AGP Spread Spectrum [Disabled]

If it was a CPU setting that would cause you such trouble, you wouldn't get past POST. Not even to the Windows logo.

P.S.

Your BIOS (and, therefore, the Windows too) are not "misreading" your CPU. It is being underclocked by 50%. So, you get "AMD Athlon 1100 MHz" instead of the usual 2200.

0

I tried using the settings you suggested, and after doing so, the computer did not POST, so I reset the BIOS and I'm back to not booting Windows.

And yes I realized it was not misreading when I took a look at the BIOS regarding my CPU settings.

0

Go into Cell menu and press f7. This will restore "optimized settings".

If the windows won't boot now, enter BIOS and load fail-safe defaults.
This will make some performance-degrading changes in a sense of data transfer rates and such. But it is the most stable settings.

If those won't work, then you have malfunctioning piece of hardware on your hands. Most probably memory module.

To test it, remove one stick and observe the changes regarding CPU speed. Test both sticks in different slots. If there are no changes, it is either mobo (my second suspect) PSU or CPU.

Only way to test CPU is to plug it in a mobo that you know is healthy.
Only way to test PSU is to replace it with PSU that you know is healthy.

0

The PSU is new (less than 2 months), so I don't think that's the problem, and as far as testing the CPU, I don't have any [working] compatible motherboards for it. I'm getting the feeling that the board is the problem, though I suppose the CPU could be it. I find it strange that the memory would be the culprit, seeing as every time I've used a faulty module, I've gotten the board to beep at me for it, and it has not done that. Perhaps changing off from Dual Channel might help (though the last time I did that, Windows would BSOD on startup on every attempt until I switched it back).

Setting to Fail-Safe Defaults corrected nothing, computer still refuses to boot to Windows.

0

There is one setting in BIOS that can make windows not boot.
That is "ACPI APIC support" setting (in advanced power management).
If it was disabled (or enabled) when the windows were installed, and enabled (or disabled) afterward, the windows will not boot until that setting is reversed.

So I suggest that you try fail-safe defaults with exception of "ACPI APIC support" setting. You just have to get it right, whether it was enabled or disabled when windows were installed.

0

I have a feeling we're looking at two completely different BIOS's. I see nothing called "Advanced Power Management", nor do I see ACPI support. (I see APIC Function, and toggling that had no effect)

0

That is what I ment.


I guess you can give MSI guys something to wrap their heads around. I'm out of ideas.


I think that your mobo is dying. If it was CPU, you wouldn't get anything at all.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.