0

Hello,

I have a problem with my pc. It is an old HP Compaq Presario 5716 (about 6 years old).

When I turned on the computer, the usual "COMPAQ" screen appears, however, instead of continuing to the usual Microsoft blue screen to start up, it just stays frozen on the COMPAQ screen.

This happened a few times recently, but before I could just randomly hit Ctrl+Alt+Del a couple of times and it would restart normally.
But this time the Ctrl Alt Del doesnt work...

Can you please help me? I really appreciate it, thank you

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by Carebare47
0

I think the battery which holds the Date/Time and BIOS settings has died

This has ahppened on a thinkpad of mine, leading to it hanging at bootup on the "IBM" bit. I swapped the battery and went into the BIOS to redo all my settings and reset the date and time - then it worked fine

The battery is on the motherboard and looks like the ones in watches - check your motherboard manual (there cheap, £5 - like £30 max)

REPLACE IT YOURSELF AT YOUR OWN RISK!!!!!

IF YOU PUT IT IN THE WRONG WAY OR GET WRONG TYPE/VOLTAGE IT WILL KILL YOUR PC FOREVER!

0

Hi,
I had the same problemb, i think you have the same computer as me, it started when i re-built it, and i cant remember what i did, i am sure that it has nothing to do whith the battery. try cheking that all the wires inside are in firmly, and the CPU is in properly. It that dosent work, try re-building your computer. I think it might be a problemb with the CPU not being in the correct position, or the RAM cards ( maby they are loose?). Chek the hard drive is set as master.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.