0

Hi all, Having yet more problems with my New Mobo and Win XP.
I have now successfully installed SP2. But my PC crashes randomly.
I suspected this to be due to me trying to Overclock the processor via the BIOS but having reset the values to default.
The problem still occurs.
The day before I tried Overclocking it the PC was fine, but this was due to Windows still having SP1 installed. The PC was on all night, running mediaplayer for a good 7 hours.
The message I'm getting is:
An attempt was made to execute non-executable memory
Try removing option in BIOS for Caching or Showing memory or boot in safe mode blah blah
I checked through Google and someone is having the same problem, but he is trying to install "Deamon Tools"
I'm not trying to install anything. I'm running my PC, Mediaplayer, Microsoft Word Etc...
I dont even play games on it anymore.
I figured it could be the internet, so I tried to not log on. And the Crash took longer to occur on two tests.
But this morning I had downloaded windows updates and the PC restarted and worked fine. Until I ran Mediaplayer again.
I Do not think its media player causing this. As I also disabled my Software firewall and it crashed then too.
Could it be that I installed Raid dirvers from my mobo's CD and I only have standard IDE Hard Drives installed?
Is it due to anything I have changed in the BIOS?
What I had Runngin on my BIOS was:
FSB: 200Mhz
---------------
Then I changed to:
FSB: 201Mhz
Something: 66/33
Voltage stayed to 1.4
Nothing else was changed.
Someone please help!
My PC:
AMD Sempron 3000+ (64 bit)
Asus K8V-X SE Motherboard
Kensington 512MB Ram
Windows XP Pro SP2

1
Contributor
1
Reply
2
Views
10 Years
Discussion Span
Last Post by catalepticstate
0

Ok after alot of research during my work hours, I have found conflicting information.

I was right in thinking it was a Windows XP Service Pack 2 error.
SP2 installs certain software (DEP). This software is set to "enabled" when you install SP2.
You dont really need to know what it does but its meant to protect system processes and programs blah blah.

On msdn's site there is information on this.

Basically you have the option to disable this. But you have to do it through boot.ini

You need to Replace the value "OptIn" to "AlwaysOff"
--------- LIKE THIS -------
/noexecute = AlwaysOff
-----------------------------

This will stop those Blue Screen of Death's for the problem I was having. It may work for certain others too.

So thats anyway guys.
The system is stable and has been running smoothly for 5 hours.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.