0

hiya,

hope i can get some advice on this.

ive got a sony vaio pcg-k115b

and nothing is happening when i plug in the charger no lights flashing absolutly zilch.

ive tested the psu and im getting current through it and i have tested various places on the board and i am getting a current running round the board, but still no charing lights........

it just stopped working was fine and then next day nothing.......

i thought it may have been the switch but having already tried another switch with no luck im out of ideas other than a dreaded motherboard failure :twisted:


is it possible the CPU has become unseated and is stopping the boot up/charging?

please any help or ideas would be great

thanks

slackda

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by slackda
0

Okay first what is the voltage you are getting through your power cord.look on the box on the cord and see what the output is.then take your Multi meter set to DC and test the end that plugs into your laptop and see that it is putting out what the output power is.

testing and getting voltage is one thing but getting proper voltage is another.

0

ok tested and getting 19v through the psu and into the board, but nothing on the board now, i know that there is a current flowing round the board but there is no voltage......even on the lowest setting on the multi meter.....

any thougths on what i shoudl try now?

do i need the processor plugged in to complete the circuit?

thanks''slack

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.