0

I have Dell Dimention 4600 series, Intel Pentium 4 Processor at 2.8GHz, NVidia GeForce FX 5200 graphics card, Windows XP Home Edition.

I have had this system for about a year.

I downloaded Service Pack 2 (which has DirectX 9.0c on it).

I downloaded the latest upgrade for NVidia graphics card (version 77.72) and set the colors to 32 bits.

Now when I play a video, the colors are screwy and the picture is fuzzy. It looks like certain colors of the spectrum are missing.

(I haven't tried to play any games like Everquest yet.)

What can I do to fix this? Any ideas?

Thanks in advance

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Sallysara
0

yep
for some reason one of the nvidia drivers messes up the gamma setting by default
if you go into your display properties
then get into the nvidia driver options
its somewhere in the color corrections tab
you want to either enable overlay only or swap the setting to automatic


that should resolve the issue,
sory i cant give better directions my laptop isn't running an nvidia card

:cool:

0

OMG! Thank you thank you.

I went into Color Correction and played around. The "ALL" setting was the ticket!

Video is beautiful. Sharp. Perfect colors!

So simple!

Thank you again.

Major hugs.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.