0

I was previously successfully using skype, ichat, and gizmo project. Now, all of a sudden, none of them will open. When I click on the application it appears in the finder, but bounces and does nothing. The programs never start. Eventually I force quit from the dock (it won't show up in the force quit menu from the apple)

So far I have tried: running disk utility, running yasu, creating a new user and logging on, trashing/redownloading programs.

I am baffled as to why only voIP programs will not open on my computer. I tried calling Apple, but they didn't have any suggestions. Could anyone help? I am studying abroad right now and really need these applications to keep in contact back home.

Thanks!

I am using an ibook G4 with 10.3.9 (which I upgraded to a few weeks so that I could use Skype)

4
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by hobgobbler
0

So I assume that you already tried the Disk Utility "repair permissions"?

Otherwise I don't really know why this is causing you problems. I remember I used to have a problem with audio codecs on my iMac, which caused all sorts of problems. I fixed it by starting and quitting GarageBand; don't know if that will help you any.

Short of that, the only thing I can think of is a reformat, which although drastic would almost certainly solve the problems you experience.

0

exact same thing on my computer. However skype loaded just fine on my home computer but did that single bouncy thing on my laptop.
did all the same things that erehn2
did.

what the heck?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.