0

My daughter's Dell Inspiron 8600 laptop screen went blank. The problem was not the backlight, so we installed a new screen. When turning the laptop on, the screen slowly flashes from red to green to blue etc. When using an external monitor, we can see that Windows always starts in the Safe mode. I would appreciate any ideas!

Soile

5
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by DylnCox
0

Sounds like a video diagnostic. Flashing from red,green,blue, etc, is an onboard video diag that runs on Dell systems. Is there any beeping? Will it boot past that, eventually?

0

Sounds like a video diagnostic. Flashing from red,green,blue, etc, is an onboard video diag that runs on Dell systems. Is there any beeping? Will it boot past that, eventually?

It will boot up Windows in safe mode, but I can only see it on an external monitor. On the laptop monitor, the colors will keep flashing. I'll have to check about any beeping. Thank you!

0

Hi Alex,
Here is some more information on the Inspiron lcd problem. I checked under Manage, System, and found that the event log file is corrupt. The Device Manager does not show any Monitors, so it seems like the pc doesn't detect the new screen. I checked the flat connecting wire and it seems ok. The old lcd was UXGA 15.4" Oct.31, 2003, and the new one UXGA 15.4" May 14, 2004. We upgraded the Bios to the latest version, but it didn't help either. I would appreciate any additional troubleshooting ideas!

0

Sounds like a video diagnostic. Flashing from red,green,blue, etc, is an onboard video diag that runs on Dell systems. Is there any beeping? Will it boot past that, eventually?

My Dell 5150 is also flashing Red, green, blue. Did this ever get resolved? You said it is an onboard video diagnostic. Can you give me any more information about that diagnostic?
Thanks.

0

My Dell 5150 is also flashing Red, green, blue. Did this ever get resolved? You said it is an onboard video diagnostic. Can you give me any more information about that diagnostic?
Thanks.

hello
i had the same problem have a new screen on mij del 8600,
and it starting to flashes the colors.
then i replaced the flatcable to the screen.
nothing!!!
now i have chanced the video card and it works perfect...

0

I know this topic hasn't been touched in a couple of years but I stumbled upon it through Google, after my Mini 10 laptop encountered this just minutes ago. The same laptop, might I add, that I'm using now to post this reply. My laptop was plugged into the AC charger and I immediately, like all of you must've, panicked. I thought to myself,

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.