0

i tried to install a new hard drive it to my old computer because 40gb wasnt enough so i put a 20 gb hard drive in as well put it all back together and now when i try and boot it the moniter stays black. so i took out the new hard drive put everything back how it was and now all it does when i tern it on i comes up with one long beep that doesnt go off untill i unplug it

4
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by tolly
0

Reopen the case and make sure all of your connections are good. Check all of you cards, IDE cables, PSU connections...

How did you connect the second hdd, master and slave?

Was the 20GB hdd wiped or reformatted before you installed it?

0

no was going to format it when it booted
the 20 gb one was in as slave

0

hi check your memory card, try to remove it and clean the gold finger before putting it back, check all the data cables if there is no loss connection..

0

i have tried cleening the memery all the cables are in right

0

it still doesnt work i think it must be the memery cause i get one beep when i atemt booting on it i fould the one beep meens mem problem so i dunno what is going on with it

1

it still doesnt work i think it must be the memery cause i get one beep when i atemt booting on it i fould the one beep meens mem problem so i dunno what is going on with it

5 mnts between post ,
took awhile for the beep to come did it .!!LOL

Try replacing the ram with new ram .

0

thanks i will try as soon as i get some more cause it seens hard to find any

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.