0

I am rebuilding my pc and have bought everything new except the RAM. I don't get anything from the onboard video. The mother board and CPU are new as is the power supply. I remove the ram and I get no indication that the pc cares. No beeps or nothing. Do you think that I may have a bad mother board? It is an ABIT IP-95 motherboard.

5
Contributors
9
Replies
10
Views
10 Years
Discussion Span
Last Post by fren
0

does the keyboard led's flashes when you turn on? if it doesn't then it could be either a bad processor or mobo..double check all the connections maybe you just miss something..

0

The keyboard does flash. All my fans power on and I think I hear the hard drive trying to spin up. I get nothing on my monitor.

0

Have you got a gfx card working, or are you running out of motherboard graphics for now?

I;m using the internat graphics card on the motherboard.

0

So there is no gfx card instaled?
What type of monitor is it that you have?
Has it got the correct connecter for the motherboard? Check the symbol next to the port that you are connecting it to.

0

I;m using the internat graphics card on the motherboard.

I think he has used an integrated/onboard video.

See to it all the connections inside the cpu are tight and snugly connected.

No beep code sounds means no case speaker was connected in your system. Try to connect it and let's interpret the beep code.

0

I think he has used an integrated/onboard video.

See to it all the connections inside the cpu are tight and snugly connected.

No beep code sounds means no case speaker was connected in your system. Try to connect it and let's interpret the beep code.

in his first post he says he's using onboard video!!!

0

in his first post he says he's using onboard video!!!

Oh I see. Okay, sorry, caperjack. I missed that part.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.