0

I'm currently trying to fix a Compaq Presario 5140EA (athlon 1.3 ghz) because the OS was being weird. So i formatted the HDD, installed XP, than it has to restart the computer ( you know the routine) but from that point it gave errors.

After a while i found out that Compaq used some kind of hidden partition where they keep part of their BIOS/ startup software...

Since i don't have any recovery CD's ( and can't find them) ; my final option was to flash the BIOS and than hope that the Compaq shit is gone :P

According to the Compaq site the motherboard is of the type "Uwave2".

Never heard of so i went on searching. According to some other sites i found the BIOS version should be :

http://www.fic.com.tw/support/motherboard/bios.aspx?model_id=49

However those manufacturers have a bios guardian, which i should disable before being able to flash the BIOS. But Compaq has a setup utility at the start up that bypasses the original bootscreen. Meaning i don't know any more options...

If anyone has remarks or things i can try out, i would be very grateful =)

Thanks in advance^^

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by fren
0

No need to use bios update. Use retail version of xp (non-sp slipstreamed cd).

0

I've tried that at least 10 times already. Now i've tried to take out the battery in my mobo a couple of times and also cleared the CMOS via the jumper settings.... Tried to install XP again, atm it's installing ( will take a while with this computer i guess). I'll let you guys know if i'm able to succesfully install XP + drivers :)

0

I'm sure that there's something wrong with the compaq bootfiles; but nevertheless i managed to run XP on the computer.
Now it's working pretty stable; although it sometimes give errors on startup...

Anyway, thanks for the help fren^^

Solved!

0

To manage your installation pretty sure, just delete the partition first during xp install. That's it.

Glad it worked. Thanks also for your reply, Master_Vos.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.