1

I have an Asus A7V266C Board. Is the proper procedure to remove all the periferals. Second remove all the software and driver to all the periferals? Then reinstall the MoBo drivers, then the software for the Printer, USB Joystick, and Scanner. Thanks for any advice.
Lynn. Everthing else is working OK.

9
Contributors
10
Replies
12
Views
14 Years
Discussion Span
Last Post by Ajeeshreloaded
0

Not quite sure of the issue here. Is it that you plug something into the USB ports and it is not being recognized?

Are the ports even recognized (see the under device manager with no exclamation points?) by the system?

0

Yes the issue is that the ports do not recognize the Printer or Joystick, or scanner. Device manager does list the ports. What I am looking for is advice on how to restore these ports to operation.
The Device manager does list a question mark on the PCI multimedia device. That is the sound card, but it does work.
In the universal serial bus controller it lists two usb root hub listings and two Via tech universal host controller listings.
BTW this is in Win 98 SE.

0

If you have absolutely no indication that the USB controller is being detected in the OS (Under USB or Other Dev) then check your BIOS to ensure that the controller is enabled.

If the BIOS has USB enabled and it's still not picking up the USB, since you're using a VIA chipset you may want to reload the VIA 4 in 1 drivers. Here's a link to them if you'e lost the CD - http://www.asus.com.tw/support/download/selectftp.aspx?l1_id=1&l2_id=10&l3_id=13&m_id=5&f_name=4in1_437.zip~zaqwedc

Hope this helps,

Mike

0

Is it possible that your motherboard has USB 1.1 ports, while the USB devices are USB 2.0. Actually, nevermind. It's too early in the morning for me - if this is the scenerio, the USB 2.0 devices will work, but just at a reduced speed. Nevermind this rant.

0

:) Likewise,

I just realized I missed a very important piece of information in the previous post. Checking the BIOS is not needed. I need to wake up and read before I reply.

You can try removing the Root Hub entries from device manager, then once they are removed, plug in a device. What this should do is trigger the hardware wizard. If your usb hubs install upon the attachment of the device then the ports are functioning at a hardware level. At this point you would want to try the VIA drivers.

I've had issues with the VIA drivers in the past that I couldn't resolve in a timely manner so I ended up reinstalling. I just give up after a certain point in troubleshooting software. Why should I spend 5 hours troubleshooting when I can wipe and reload within an hour. :)

0

Look for double entries of your hardware....

If you see two entries (such as the same cdrom listed twice)
remove them BOTH! (otherwise windows will just re-install
the second one)
Double check your USB root hubs for devices and remove
ALL references to usb devices...

THEN reboot.


When you plug in your USB devices now they should show up
correctly :)

0

I have a similar problem as the one that started this thread, the problem is that my computer will not accept any usb devices attached to my computer. I have checked the ports, and they are open and function fine. I find that if I do a new hardware scan then the computer picks them up, but it will not automatically detect them on it's own. Any suggestions for fixing this would be more than welcome.

0

i have just bought a new Sahara pc , it seems to have 7 usb ports of which 4 is usb2.0 the remainders are usb 1.1 , i have a odd error on removable harddrives and usb memory sticks , it fails to install the devices but however it does pick my nokia 6110 nqvigator phone via usb and bluetooth all the other devices gets a message the usb device has malfunctioned and a balloon needs to be clicked to fix the problem , and i do have another pc all the devices are working fine , anybody got any ideas ? , maybe i should just return the pc , but i will have to wait 3 weeks before it is returned to me, because of a collect and return policy.

0

I had this same problem with a Dell Dimension 4550 and how I solved it was the following way:

1) removed the USB device in Device manager let windows reinstall it - that didn't help

2) downloaded and reinstalled the chipset driver - still didn't help

3) deleted all the USB Root Hub and USB entries from device manager, rebooted and windows reinstalled ALL the USB entries - solved the problem.

0

My usb ports is not working and in device manager its showing an yellow color icon. Help me to fix this problem please.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.