0

I have a 20 gig drive in a firewire enclosure. It works. I bought a new 80 gig drive to replace the 20.
I put it in the enclosure. OS X 3.4 Server told me that I needed to initialize the new disk. Disk Utility opens up. It sees the drive. I try to partition it. Disk Utility says, "unknown error -20". I try to erase it. Disk Utility says, "unknown error -20".
I put my good old 20 gig back in the enclosure (I had thrown all files in the trash previous to taking it from the enclosure.) OS X wants to initialize it too. Disk Utility returns the same errors as with the 80 gig.
I buy a new firewire enclosure. Same error message.
I take them to two other friends Macs. Same error message.
I jumpered them as Master. I jumpered them as Cable Select.
Disk Warrior doesn't see the drives.

My question's are:
Should I assume the drives got killed somehow?
Should I assume the enclosures are bad?
Can I salvage any of this?

I appreciate any help i can get - thank you.

Big Talk

1
Contributor
1
Reply
5
Views
9 Years
Discussion Span
Last Post by bigtalk
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.