0

G'Day all.

I've been doing a fair bit of googling, asking friends and reading old posts in this forum. If you'd be so kind I could use a little help :)

Problem:
Newly upgraded self-assembled Desktop won't POST and simply loops in a 5 second cycle of cutting power then trying to re-start.

Symptoms:

  1. Connect mains power and turn on the PSU switch
  2. Pushed the front power switch
  3. Power LED comes on
  4. PSU fan starts
  5. HDD light flashes once.
  6. After about 5 seconds the CPU fans starts
  7. After a further half second the system powers off by itself
  8. At the same time the HDD LED flashes once and the power LED goes out.
  9. No motherboard beeps.
  10. After 5 seconds it repeats steps 3 to 8 by itself
  11. This cycle will continue until I turn cut the power.
  12. When I do that it attempts to continue the cycle 5 seconds after it shut itself down last time. However it only manages to get the PSU fan running before turning off about half a second later. (as if it had a residual charge)

History:
Re-built old PC with these new components (checked for compatability before purchase.)
The PC was running smoothly for nearly two weeks!!!

  1. Q6600 (not O’C)
  2. 4Gb Corsair 800MHz (4x1024) 4-4-4-12
  3. Sapphire 8800gts 320mb PCI-e with latest drivers
  4. Gigabyte GA-P35C-DS3R bios F4g (flashed with latest) All mobo drivers installed from Manf CD.
  5. Coolmaster eXtreme Power 650W
  6. Thermaltake HSF and Artic silver gunk.
  7. Vista Home Premium 64 bit (new install on reformatted HDD) fully updated
  8. CCFL tube just for fun

Used these existing parts:

  1. X-Fi XtremeMusic sound card (6 mth old) with latest Vista drivers
  2. 3x Seagate HDDs SATA & SATA II (various ages)
  3. LG Burner (Six mth old), needed firmware update but worked fine.
  4. Case
  5. No floppy installed

Last action before problem: Un-installed Adobe Acrobat 8.0, restarted. Machine POSTed. Windows attempted to start but hung at progress bar. Hit re-set switch. Restart cycle commenced.

Actions taken so far:

  1. Removed these devices one at a time (tested after each, not in this order)
  2. HDD
  3. RAM (one at a time and all together in and all together out; tried each stick in different slots on it's own (took a long time))
  4. Video Card
  5. Sound Card
  6. DVD Burner (no floppy installed)
  7. PCI slot SATA expansion thingy
  8. PCI slot USB expansion thingy
  9. Case fans
  10. CCFL tubes
  11. Swapped out the CPU fan
  12. Did all this until only these items remained plugged into the Mobo:
  13. the CPU fan,
  14. the 20 pin main power
  15. the 4 pin main power that sits next to the 20 pin, (Also tested without it)
  16. the 4 pin ATX 12V power
  17. Front panel power & reset switches and Power & HDD LEDs
  18. and the ram
  19. Double checked all leads, plugs etc
  20. Removed the battery for 3 minutes and used the reset jumper.
  21. Removed front case bezel to ensure switches & LEDs weren't shorting & inspected the entire case for possible shorts.
  22. Re-seated the whole motherboard to make sure it wasn't touching the case.
  23. Swapped out the PSU
  24. Removed the Motherboard completely outside the case and tested to elimate shorts

So, I am left with three possibilities.
The CPU is dead.
The Motherboard is dead.
Neither the CPU or Motherboard.

How, kind readers, do I tell which? I don't have access to another Motherboard or CPU :(

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by Wayfarer
0

If the system does not get to POST I my first thought would be a problem with the BIOS. Nothing really points to the CMOS battery, but you could replace that for a couple bucks, and see what happens. The more likely culprit, however, is the BIOS chip. You may need to replace it, which you would do through the motherboard manufacture.

If it were making it past post, to the windows splash screen, I would say it's a hardware issue, such as HDD, but with it not even getting to POST, I dunno.

So have you used this mobo for a while? or is it new?

I just noticed that you flashed a BIOS on your ds3, that could have killed it somehow.

0

Hi Disophisis,

It's a 2 week old, latest-release, motherboard.
The BIOS was flashed after install and worked fine for nearly two weeks.
I thought that disconnecting the battery would reset the BIOS back to factory defaults.

Thanks for your thoughts.

Problem persists.

0

It seems possible that you might have some dead hardware. If you ordered online I'd get an RMA real quick before your time is up and get a new one delivered and see how that works out.

0

Thanks Disophisis,
I have already reported it to the vendor, but since I can't tell which piece of hardware is broken I don't know which to report. If I report both then they'll charge me for the one that wasn't FUBAR.
When I asked them to have a quick look at it to see which was at fault they wanted $80.00 to inspect it.

It's all a bit ordinary.

0

Resolved.
Purchased another Motherboard, swapped it out and all is good.
Now to return the broken Mobo :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.