0

Hello, I am building a new computer and I can not get it started. I have built other PCs before but have not encountered this problem before. I put all the parts together and when I try to boot up I see the option to enter the BIOS, a few seconds later the computer shuts down. I also hear no POST(no beeps) Here is my setup:
Asus P5N-E SLI Socket 775
Intel Core 2 Duo E6750 Socket LGA775
OCZ (OCZ2P8002GK) DDR2 PC2-6400 800MHz Platinum XTC 2GB
BFG GeForce 8800 GTX OC nVidia GeForce 8800GTX.
Antec Quattro 850W High Efficiency 80 Plus Power Supply

I tried all the obove parts in an other computer and they worked fine. I did not test the CPU or MOBO on another comptuer. I also have a radeon x700pro to sub and corsair 2x512MB DDR2.

Thanks you in advance for all the help.

4
Contributors
16
Replies
17
Views
9 Years
Discussion Span
Last Post by chuck441
0

Alright, this might be a stretch, but I have seen your symptom once before:

A dual processor motherboard and a set of cpu's that weren't compatible. A customer purchased them on his own, then brought it to me when it continued doing what you described. After looking it over, I researched the recommended processors for the motherboard, and he had bought a set of Xeon's that were too much for the board. He didn't have the best RAM and he didn't have the best PSU either, but the cpu's were the killer.

So my question to you is: have you done your research? And my suggestion, even if you did, is to double-check.

0

CPU: Intel Core 2 Duo E6750 Socket LGA775
CPU Speed 2.66 Ghz
Bus Speed 1333 Mhz
L2 Cache Size 4MB
Package Type LGA775
Cooling Fan & Heatsink
Architechure 64-bit Core Microarchitecture
Multimedia Extension Intel Advanced Digital Media Boost
Featured Technolgies Enchanced Speed Step Technology
Technolgies Extended Memory 64 Technology
Supported Features Dual Core
Enhanced Halt State (C1E)
Enhanced Intel Speedstep Technology
Execute Disable Bit 1
Intel EM64T 2
Intel � Virtualization Technology
Trusted Execution Technology (Intel� TXT)

MOBO:Asus P5N32-E SLI Plus Socket 775

LGA775 socket for Intel� Core�2 Extreme/Core�2 Duo/Pentium� Extreme/Pentium� D/Pentium� 4/Celeron� D Processors
Intel� Quad-core CPU Ready
Compatible with Intel� 06/05B/05A processors

Here are the specs of the mobo and CPU. today i just had the processor and its fan going without anything else connected. i still had same problem. what does this mean?

0

That result you gave about it shutting down even when you remove everything else is also a symptom my customer had (although on his, it didn't shut down with only one cpu installed, but it would as soon as you put a load on it, whether it was one cpu installed or two).

Alright, I'll look up your motherboard on Asus site ... ASUS says your motherboard supports 800 and 1066 FSB's ...


"This motherboard supports the latest Intel® Quad-core and Intel® Core™2 processors in LGA775 package. It's excellent for multi-tasking, multi-media and enthusiastic gamers with 1066/800 MHz FSB. Intel® Quad-core is one of the most powerful CPU in the world."

... while your own notes say your cpu is a 1333 FSB ... maybe you better contact ASUS and verify with them that their board will run this cpu before you burn one or the other or both of them out ...

Perhaps when ASUS wrote "the latest ... Intel® Core™2 processors" they wrote that before the Core 2 Duo existed?

Chuck

0

i've had mismatched cpu's on a motherboard. it likewise would not boot.
both intel cpu's had the same numbers stamped on them, were the same speed, l2 & l1 memory, etc.

i had to send both back and get a matched pair.

then it worked fine.

0

Sorry, in the 3rd post i wrote Asus P5N-E SLI Socket 775 PLUS, i do not have the plus, i have the Asus P5N-E SLI Socket 775. Ill give asus a call and see wwat they say

0

so i called and after a 20 min wait to talk to someone they told me it was compatible. They were going to help me trouble shoot it but they computer was elsewhere. I shall call them once again when i have the computer in front of me.

0

Well, if it is compatible, then maybe you need to slow the processor's FSB down in BIOS to match up with the motherboard's FSB.

0

but i cant get into the BIOS cuz it shuts down after 15 sec into the boot

0

Hmmmnn ... have you tried? I'm only asking because maybe it's the very next step in the boot that causes the shutdown ... or it could be a BIOS incompatibility itself (such as the FSB).

Even if you could get it on just long enough to set it to failsafe defaults and then save it ... and then see how it reacts.

One other thought ... do you have a different cpu that is compatible with this mobo? Perhaps you could install that, make the settings, then shut down and put the Core 2 Duo back in? If so, that might be worth a try ...

Chuck

0

ok chuck ill try that. i have tried before to get into the BIOS and change that setting, but i didnt have enough time. ill try again, and thanks chuck for all ur help so far.

0

You're welcome, and I'm looking forward to hearing you say, "all is ok!" :)

Chuck

0

I red of a wierd issue like this beforre where someone baught a motherboard that aught to have supported dual core, but in reality it needed a bios flash to be able to do so. The irony is that the guy had to get a non-dual core cpu to perform this flash.

This might help but be VERY careful. If your computer switches off during the flash it will screw up the motherboard probably forever

0

i slowed down the FSB to 1066 and still no go. I called asus again and the dude told me the CPU is probably overheating and to apply new heat compound between the cpu and heatsink. ill try this and get back to you guys :D

0

Alright, at least we now know that the FSB is no longer an issue. I have my doubts about reapplying thermal compound ... when did this cpu ever have the time to heat up, never mind overheat? Nonetheless, I hope that helps.

Chuck

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.