0

Hi
I swapped out Pentium 4 630 for a Pentium D 940 3.2g. It is recognized in BIOS and Device Mgr. Everything seems to be running well. The problem is When i startup or restart after the Dell splash screen i get 2 beeps and this message -Alert incompatible processor Hit F1 to continue or Hit F2 for Setup. I hit F1 and everything loads up and runs fine. I've had it running for a few hours without problems.
Anything i can do about the F1 nag. Thank you

I'm running
Dell E510 Vista home premium

Motherboard 0WG261
Chipset intel i945 G/GZ revision A2
Southbridge 82801GB (ICH7)
Bios Dell version A07

6
Contributors
12
Replies
13
Views
10 Years
Discussion Span
Last Post by morrie
0

Are you sure that your new processor is compatible with your current motherboard?
If not that is where your problem lies. To fix it, either revert back to your old processor, or find a mother board that complies with you new processor and then buy that. If you choose to buy a new motherboard, you will need to buy all new components for it (RAM, GFX card maybe, fans etc.)

0

Hi Serunson
Thats just it. I and others have tried to get an answer from Dell. No luck. Some on the Dell forums have done what i did (same MB) and have no problems (yet). A few have had the F1 nag but can't fix it.
Thats why i'm searching for an answer. Thanks for the reply

0

Yeah
Everything seems to be ok. I'll wait and see what happens. Thanks

0

Hi,
The same problem with Optiplex GX520, i changed the motherboard from Dell company. When i start the computer i am having the message about incompatible processor.
Please reply if you know the solution of this problem

0

Incompatible processor means that the processor that you have put in does not work with the current motherboard that you have. In your case, you have upgraded the motherboard, to a version more modern than the processor, so your computer won't run. To fix this, buy a new processor that will run on the motherboard that you now have.

0

Hi
I didn't change the MB it's original. The processor is new.
The comp. is running fine. The only problem is i have to hit F1
at startup.Other than that it seems to be running fine. Thanks

0

Hi
I have the online manual for the comp. I don't have one for the MoBo
Dell E510

0

I have the same problem. Motherboard apparently fried somehow, bought another that is designated for a Dim E510 but is not an exact match. Installed it and the incompatible processor alert comes up. Frustrated and not sure what to do; it's my son's college system.

0

Hi
Do you have the Mobo model numbers.
At least the new one's

0

I was wondering if you can further enlighten us who have read the manual, and searched for a jumper, with no joy. My E505 only has two jumpers on board, the PSWD jumper, and the CMOS reset jumper. Am I missing something?

I am having the same problem on an E505. ACtually, I replaced teh motherboard, the processor stays same. The copmuter starts and acts normal, but I have to hit F1 at boot time, because of the "incompatible processor" warning message. (the Wierd thing is, I went from A00 to A02 on the new board). I would'nt think this is a BIOS issue then, but it' all I have...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.