0

ive got problem when i purchased a new pc box, i was still using the old keyboard which was wireless and it has no problem with the old pc box, but with the new one the key "" ~~ doesnt work properly, i have to press it twice to get a result and its always double in number,
therefore ive decided to buy a new keyboard and same problem came up
ive tried to uninstall it in device manager , unplug , reboot and do the same thing over and over again and that doesnt fix it
any sugestion?

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by disophisis
0

You could always check the filterkeys options in Control Panel -> Accessibility Options,
or you could check the settings in Control Panel -> Keyboard

If none of that helps, check and see if there's a driver you need to download somewhere (perhaps from the manufacturer?).

0

and i forgot to mention that if i press ~~ or '' in other software such as notepad, it will appears as different thing, ive tried to check everything in control panel and it still doesnt work
im using razer brand keyboard and mouse at this momment and ive got the driver already, in addition ive reformated my desktop last nite and guess what, same thing still happen..
sigh.. any other sugestion?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.