0

Hi all.

I have a Gateway EV700 that has started acting very strangely. When I first turn it on for the day, the picture is great. After about 10 minutes or so, however, it starts emitting a pinging sound (very similar to a metal bob on a ceiling fan hitting the light globe) that is in sync with flickering horizontal lines. I've only ever seen one line at a time, but the location varies, usually the line is somewhere in the lower half of the screen. The pings are 5-10 seconds apart. After another 5 minutes or so, the lines and pinging sound stop, but then the image begins to squash vertically. It will flicker back and forth between slightly squashed and normal. Only the top and bottom 2 inches are doing this. The middle area does not change at all. As time passes, the flickering gets worse. the squash stays the same, but it seems to have a harder time recovering full vertical image size. After about 30 minutes of this, I have to lower the vertical size in the OSD. After an hour, the squashing has become bad, and any attempt to make the vertical size correct leads to the squashed areas seperating into lines, almost like the look of an interlaced monitor. After 2 hours, the top and bottom 3 inches of the monitor are unuseable. At this point, any vertical size adjustment to try and fix this leads to the "interlaced" effect described above as well as about 1/2" of horizontal squash in the affected areas at the top and bottom. The middle of the screen is never affected in any way, except for squash caused by turning the vertical size down, as you would expect.

I don't think that these are flyback lines, since they are horizontal, not diagonal. It has no trouble turning on, so I don't think it is a power supply problem. Anyone have any ideas as to what could be causing this? I'm confident of my ability to replace most components, but I have no idea where to begin diagnosing this problem.

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Kell Smith
0

Sounds like insulation inside the monitor is breaking down allowing high voltage to arc. Often cause by dust inside (and be very careful if you open up the back lest you receive discharge).

CRT is old hat and it sounds like this one is even older and ready for the skip.

That's a long distance diagnosis and should be treated as such.

0

I'm having the same issue as the original poster. It's not quite that bad, just the occasional pinging and horizontal lines. The monitor is a Dell CRT monitor.
From the descriptions above, I'm wondering -could this be a fire hazard?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.